471,066 Members | 1,232 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,066 software developers and data experts.

Corrupt Musicfiles? Screwed up HD's?

After a clean install o a linsed W2K Prof, I discovered that my 2 other HD's
(WDC 200Gb) did contain the musicfiles (all in MP3), did contain the correct
names of the albums and even the correct titles of the music of those albums,
but when playing these albums/songs I get other music to listen to than I
thought I would.

I have now 2 HD's as in 2 x 190Gb with music that is free floating,
SpaceObServer says it's all there, but I cant get the right music from the
albums...it's like SantaClaus has grabbed all that music and spread it back
again onto the 2 HD's without looking where he put it...

Have a 3200Mhz AMD Athlonm, 2048RAM, W2K(with SP4 and all the patches and
updates), IE60, Sygate, AVG (both antivirus and antispyware) and get the bad
results with whatever player I use...and it's only the music and movies that
got screwed up, the rest is ok...

Please help, really dont get it
Jun 16 '07 #1
2 970
You need to post to a MS.Public.Windows.2000 NG. This is a .Net programmer's
NG.

"PeterWolfe" <be*******@gmail.comwrote in message
news:A3**********************************@microsof t.com...
After a clean install o a linsed W2K Prof, I discovered that my 2 other
HD's
(WDC 200Gb) did contain the musicfiles (all in MP3), did contain the
correct
names of the albums and even the correct titles of the music of those
albums,
but when playing these albums/songs I get other music to listen to than I
thought I would.

I have now 2 HD's as in 2 x 190Gb with music that is free floating,
SpaceObServer says it's all there, but I cant get the right music from the
albums...it's like SantaClaus has grabbed all that music and spread it
back
again onto the 2 HD's without looking where he put it...

Have a 3200Mhz AMD Athlonm, 2048RAM, W2K(with SP4 and all the patches and
updates), IE60, Sygate, AVG (both antivirus and antispyware) and get the
bad
results with whatever player I use...and it's only the music and movies
that
got screwed up, the rest is ok...

Please help, really dont get it
Jun 16 '07 #2
and where do I find that address on these pages? Cant find anything by that
name here

"Mr. Arnold" wrote:
You need to post to a MS.Public.Windows.2000 NG. This is a .Net programmer's
NG.

"PeterWolfe" <be*******@gmail.comwrote in message
news:A3**********************************@microsof t.com...
After a clean install o a linsed W2K Prof, I discovered that my 2 other
HD's
(WDC 200Gb) did contain the musicfiles (all in MP3), did contain the
correct
names of the albums and even the correct titles of the music of those
albums,
but when playing these albums/songs I get other music to listen to than I
thought I would.

I have now 2 HD's as in 2 x 190Gb with music that is free floating,
SpaceObServer says it's all there, but I cant get the right music from the
albums...it's like SantaClaus has grabbed all that music and spread it
back
again onto the 2 HD's without looking where he put it...

Have a 3200Mhz AMD Athlonm, 2048RAM, W2K(with SP4 and all the patches and
updates), IE60, Sygate, AVG (both antivirus and antispyware) and get the
bad
results with whatever player I use...and it's only the music and movies
that
got screwed up, the rest is ok...

Please help, really dont get it

Jun 16 '07 #3

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

3 posts views Thread by rdemyan via AccessMonster.com | last post: by
34 posts views Thread by Old Wolf | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.