By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
435,248 Members | 1,104 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 435,248 IT Pros & Developers. It's quick & easy.

.Net service error after installing Patch 822925

P: n/a
Hi,

I have a previously working system (NT4 and sp6a with .net
1.1) that had a Service installed , everything worked ok ,
I installed 822925 and the Service now fails to start! ,
if I uninstall the Patch the service starts again
correctly, details from the event viewer are :
The description for Event ID ( 0 ) in Source ( .NET
Runtime ) could not be found. It contains the following
insertion string(s): .NET Runtime version 1.1.4322.573-
windowsservice1.exe - Common Language Runtime Debugging
Services: Application has generated an exception that
could not be handled.

Process id=0x8a (138), Thread id=0xba (186).

Click OK to terminate the application.
Click CANCEL to debug the application..

to try and track down the problem i have installed VS.net
on the machine and set the service to 'interact with
desktop' , I now get debug options, when i start the
VS.net CLR Debugger i get :

An unhandled exception of
type 'System.Security.Policy.PolicyException' occurred in
Unknown Module.

Additional information: Execution permission cannot be
acquired.

and no further debug info.

I have since tried creating a blank service using just the
VS.net wizard and the same thing occurs, is there and
error in 822925 ? or am i missing something ?

Many thanks,

E.
Jul 19 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.