By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
457,903 Members | 1,670 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 457,903 IT Pros & Developers. It's quick & easy.

disable ActiveX warning

P: n/a
I have an HTML file containing some JScript that creates a
"WScript.Shell" ActiveX object. When it loads, Internet Explorer
says:

"An ActiveX control on this page might be unsafe
to interact with other parts of the page. Do you
want to allow this interaction?"

I would like to suppress this message, but even when I set all
ActiveX-related security settings to "Enable", it still appears.

I also tried to add this file to the Trusted Sites zone. When I
clicked Add, it said, "You have entered an invalid wildcard sequence."
(I did not use any wildcards.)

I'm using IE 6 on Windows XP (without SP2). The file in question
resides on the local hard drive.

How can I get rid of the message?

Thanks in advance,
Steve
Jul 23 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
Steven Kobes wrote:
I'm using IE 6 on Windows XP (without SP2). The file in question
resides on the local hard drive.

How can I get rid of the message?


http://msdn.microsoft.com/workshop/a...taoverview.asp

ciao, dhgm
Jul 23 '05 #2

P: n/a
Also, here is an article that gives a general overview of this behaviour and
a few things you can do:

http://www.phdcc.com/xpsp2.htm

"Steven Kobes" <st*********@hotmail.com> wrote in message
news:1f********************************@4ax.com...
I have an HTML file containing some JScript that creates a
"WScript.Shell" ActiveX object. When it loads, Internet Explorer
says:

"An ActiveX control on this page might be unsafe
to interact with other parts of the page. Do you
want to allow this interaction?"

I would like to suppress this message, but even when I set all
ActiveX-related security settings to "Enable", it still appears.

I also tried to add this file to the Trusted Sites zone. When I
clicked Add, it said, "You have entered an invalid wildcard sequence."
(I did not use any wildcards.)

I'm using IE 6 on Windows XP (without SP2). The file in question
resides on the local hard drive.

How can I get rid of the message?

Thanks in advance,
Steve

Jul 23 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.