469,090 Members | 1,204 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,090 developers. It's quick & easy.

How to disable a warning message ?

Hi,

I have a few create table statements which create temporary tables
that has row definitions which exceeds the 8060 size limit, this causes
a warning message being generated (Message 1708).

Is there a way I can disable/avoid the warning message from being
printed ?

Thanks,

joe

Jul 23 '05 #1
2 4021
Make the columns smaller?

Jul 23 '05 #2
I don't believe there's any way to disable the message (at least
without making the table smaller) - is there some reason why you can't
simply ignore it in your client?

Simon

Jul 23 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

3 posts views Thread by Jason Heyes | last post: by
5 posts views Thread by Jason Heyes | last post: by
2 posts views Thread by Mike Nooney | last post: by
5 posts views Thread by Tanja Krammer | last post: by
2 posts views Thread by O.B. | last post: by
10 posts views Thread by Gary Jefferson | last post: by
1 post views Thread by CARIGAR | last post: by
reply views Thread by kglaser89 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.