By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
425,749 Members | 1,627 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 425,749 IT Pros & Developers. It's quick & easy.

firefox refuses to show a website that works on other machines

P: n/a

We are working on a website that is here:

http://www.lauradenyes.com/

The site was working till I put up an .htaccess file that was suppose
to redirect all html files to the PHP parser. The site then stopped
working, because I had the address of the PHP parser wrong. I then
deleted the .htaccess file, and the site began to work again. However,
on one machine it still does not work in FireFox.

We've four machines in our office. The site currently works on 2
browsers on 3 of those machines, and it works in IE on the 4th machine.
But it doesn't work in FireFox.

I assume this is some kind of cache problem, but I'd like some outside
input.

Thanks much.

Jul 24 '05 #1
Share this Question
Share on Google+
11 Replies


P: n/a
lk******@geocities.com wrote:

We are working on a website that is here:

http://www.lauradenyes.com/

The site was working till I put up an .htaccess file that was suppose
to redirect all html files to the PHP parser. The site then stopped
working, because I had the address of the PHP parser wrong. I then
deleted the .htaccess file, and the site began to work again. However,
on one machine it still does not work in FireFox.

We've four machines in our office. The site currently works on 2
browsers on 3 of those machines, and it works in IE on the 4th machine.
But it doesn't work in FireFox.

I assume this is some kind of cache problem, but I'd like some outside
input.


The page to which you refer is non-standard.
<URL:http://validator.w3.org/> reports 28 HTML 4.01 errors.

If the page were error-free, a Firefox bug report might be
appropriate. However, with the detected bugs in the Web page, it
is not possible to determine whether Firefox or the page itself is
at fault.

--

David E. Ross
<URL:http://www.rossde.com/>

I use Mozilla as my Web browser because I want a browser that
complies with Web standards. See <URL:http://www.mozilla.org/>.
Jul 24 '05 #2

P: n/a
David Ross wrote:
lk******@geocities.com wrote:
We are working on a website that is here:

http://www.lauradenyes.com/

The site was working till I put up an .htaccess file that was
suppose to redirect all html files to the PHP parser. The site
then stopped working, because I had the address of the PHP parser
wrong. I then deleted the .htaccess file, and the site began to
work again. However, on one machine it still does not work in
FireFox.

We've four machines in our office. The site currently works on 2
browsers on 3 of those machines, and it works in IE on the 4th
machine. But it doesn't work in FireFox.

I assume this is some kind of cache problem, but I'd like some
outside input.

Could be individual options settings on the computers. Lawdy be, with
all those nested framesets, I wouldn't know where to begin to look for
an answer.
The page to which you refer is non-standard.
<URL:http://validator.w3.org/> reports 28 HTML 4.01 errors.
It reveals fewer errors if you manually choose a frameset doctype (as
none is specified in any of the pages (which is itself an error).
If the page were error-free, a Firefox bug report might be
appropriate. However, with the detected bugs in the Web page, it
is not possible to determine whether Firefox or the page itself is
at fault.


I doubt not a bit that this is a browser problem.

--
-bts
-This space intentionally left blank.
Jul 24 '05 #3

P: n/a
Thanks much. Do you know of an appropriate forum where I could ask
about browser problems?

Jul 24 '05 #4

P: n/a
lk******@geocities.com wrote:
Thanks much. Do you know of an appropriate forum where I could ask
about browser problems?


Please quote a bit of what you are replying to, thanks. Not doing that
causes us to have to change newsreader settings and possibly change
threading options to see what that was.

Since I see exactly the same thing in (W2K) Firefox 1.0.4 and IE6, I
don't think there is a browser problem. This is what I see in both
browsers:

http://home.rochester.rr.com/bshagna...auradenyes.jpg

I've also just looked at your style sheets. You have font sizes done
in points (pt). pt is for print media; you should set sizes in
percentages, with font-size: 100% for body and normal textual
content, and larger for <hx>, such as h1 { font-size: 175%; }. Users
of IE will not be able to resize yours if necessary due to vision
problems.

I still haven't figured out why you need all these nested frames!

--
-bts
-This space intentionally left blank.
Jul 24 '05 #5

P: n/a
Thanks very much for the image of the site, it is very useful to us.

I agree with you that the style sheet needs to be amended in several
places. Neither of us, currently working on the site, had anything to
do with its creation, so we now find ourselves in the position of
trying to rescue a site that was designed according to tenets we
ourselves don't subscribe to.

We hope to get rid of the frames as soon as possible. We are working on
non-frame pages now.

It would help, of course, if we could see the website with more than
one browser, so for that reason we need to figure out why it is not
showing up in Firefox

Jul 24 '05 #6

P: n/a
lk******@geocities.com wrote:
Do you know of an appropriate forum where I could ask
about browser problems?


Here's a tip for you: Either get yourself a real newsreader and quit
using google groups to post to usenet, or learn how to turn the quoting
feature on, then use accepted quoting practices. Dumping google is the
better way to go, since many people already killfile any google posters.

"How to post" comes up regularly, but you've been around long enough
where you should have seen this many times already.

--
Reply email address is a bottomless spam bucket.
Please reply to the group so everyone can share.
Jul 24 '05 #7

P: n/a
> "How to post" comes up regularly, but you've been around long enough
where you should have seen this many times already.


Awful sorry. Google used to automatically include the message that I
was replying to, and then this year it stopped doing so. I will try
hard to remember to copy and paste the line I'm replying to.

Jul 24 '05 #8

P: n/a
On 14 Jul 2005 21:42:35 -0700, lk******@geocities.com wrote:
We are working on a website that is here:
http://www.lauradenyes.com/


Missing closing quote on an attribute value of one of the <meta>s.
That will confuse any parser, some of which will recover better than
others.

Validate before posting here - it'll catch most errors like this.
Jul 24 '05 #9

P: n/a
On 15 Jul 2005 20:01:33 -0700, lk******@geocities.com wrote:
"How to post" comes up regularly, but you've been around long enough
where you should have seen this many times already.


Awful sorry. Google used to automatically include the message that I
was replying to, and then this year it stopped doing so. I will try
hard to remember to copy and paste the line I'm replying to.


That's a step in the right direction,but not enough. You need to
attribute quotes correctly.

See http://oakroadsystems.com/genl/unice.htm#googlefu

--
Stan Brown, Oak Road Systems, Tompkins County, New York, USA
http://OakRoadSystems.com/
HTML 4.01 spec: http://www.w3.org/TR/html401/
validator: http://validator.w3.org/
CSS 2.1 spec: http://www.w3.org/TR/CSS21/
validator: http://jigsaw.w3.org/css-validator/
Why We Won't Help You:
http://diveintomark.org/archives/200..._wont_help_you
Jul 24 '05 #10

P: n/a
In <11**********************@g14g2000cwa.googlegroups .com>, on
07/15/2005
at 08:01 PM, lk******@geocities.com said:
Awful sorry. Google used to automatically include the message that I
was replying to, and then this year it stopped doing so. I will try
hard to remember to copy and paste the line I'm replying to.


The new and deproved google will quote[1] the article that you're
replying to; you just have to stand on your head in order to request
it. As I recall, the process starts with clicking on "show options";
you can probably figure it out from there, or at worst google for
"show options".

[1] But you still need to add an attributions line manually.

--
Shmuel (Seymour J.) Metz, SysProg and JOAT <http://patriot.net/~shmuel>

Unsolicited bulk E-mail subject to legal action. I reserve the
right to publicly post or ridicule any abusive E-mail. Reply to
domain Patriot dot net user shmuel+news to contact me. Do not
reply to sp******@library.lspace.org

Jul 24 '05 #11

P: n/a
Stan Brown wrote:
On 15 Jul 2005 20:01:33 -0700, lk******@geocities.com wrote:
"How to post" comes up regularly, but you've been around long enough
where you should have seen this many times already.
Awful sorry. Google used to automatically include the message that I
was replying to, and then this year it stopped doing so. I will try
hard to remember to copy and paste the line I'm replying to.

That's a step in the right direction,but not enough. You need to
attribute quotes correctly. See http://oakroadsystems.com/genl/unice.htm#googlefu


Also, if he were using a real news client with a real news feed, he
wouldn't have such worries. And that environment would allow him to
become more Usenet clued than staying on the GG tit will.

--
Blinky Linux Registered User 297263
Killing all Usenet posts from Google Groups
Info: http://blinkynet.net/comp/uip5.html
*ALSO contains links for access to the NON-BETA GG archive interface*
Jul 24 '05 #12

This discussion thread is closed

Replies have been disabled for this discussion.