By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
434,984 Members | 2,686 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 434,984 IT Pros & Developers. It's quick & easy.

MS Access 2003 opening multiple windows

P: n/a
I wasn't sure how to search for this so sorry if it's already been
posted. Here's the issue and it's more of an annoyance than
anything. Whenever I open an access database in Access 2003 (SP2) if
i open any tables, forms, etc it opens them in seperate windows
(there's a seperate button on the task bar for it if that makes
sense). The dbase still works however it's anoying. Any thoughts?

Feb 8 '07 #1
Share this Question
Share on Google+
2 Replies


P: n/a
On Feb 9, 1:32 am, "EllettIT" <allenratcl...@ellett.comwrote:
I wasn't sure how to search for this so sorry if it's already been
posted. Here's the issue and it's more of an annoyance than
anything. Whenever I open an access database in Access 2003 (SP2) if
i open any tables, forms, etc it opens them in seperate windows
(there's a seperate button on the task bar for it if that makes
sense). The dbase still works however it's anoying. Any thoughts?
Go to Tools/Options on the menu bar. On the "View" tab uncheck
"Windows In Taskbar".

You can also call a function something like this when the database
opens:

Function TaskbarForms()
On Error Resume Next
Application.SetOption "ShowWindowsInTaskbar", False
End Function

Hope this helps.

Feb 8 '07 #2

P: n/a
On Feb 8, 3:41 pm, "Wayne" <cqdigi...@volcanomail.comwrote:
On Feb 9, 1:32 am, "EllettIT" <allenratcl...@ellett.comwrote:
I wasn't sure how to search for this so sorry if it's already been
posted. Here's the issue and it's more of an annoyance than
anything. Whenever I open an access database in Access 2003 (SP2) if
i open any tables, forms, etc it opens them in seperate windows
(there's a seperate button on the task bar for it if that makes
sense). The dbase still works however it's anoying. Any thoughts?

Go to Tools/Options on the menu bar. On the "View" tab uncheck
"Windows In Taskbar".

You can also call a function something like this when the database
opens:

Function TaskbarForms()
On Error Resume Next
Application.SetOption "ShowWindowsInTaskbar", False
End Function

Hope this helps.
Doh! It was the "windows in taskbar"... Thanks!

Feb 8 '07 #3

This discussion thread is closed

Replies have been disabled for this discussion.