By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
434,914 Members | 1,100 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 434,914 IT Pros & Developers. It's quick & easy.

Empty/Blank form appearing!?

P: n/a
I recently copied an old form and modified it with new fields and
such, and now when I try to simply open the form (view it to enter
data) there is nothing but the header showing! The header is only
3/4" tall and the size of the form is correct, but there is nothing on
it. If, in design view, I move some fields around that stretch the
form, the big empty box I have changes accordingly, but still nothing
but the header appearing. Any idea what could cause this?

Thanks,
Andrew
Nov 12 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Andrew wrote:
I recently copied an old form and modified it with new fields and
such, and now when I try to simply open the form (view it to enter
data) there is nothing but the header showing! The header is only
3/4" tall and the size of the form is correct, but there is nothing on
it. If, in design view, I move some fields around that stretch the
form, the big empty box I have changes accordingly, but still nothing
but the header appearing. Any idea what could cause this?

Thanks,
Andrew

Click on the Data tab of the propertysheet for the form and see if you
have it set to DataEntry=Yes. I doubt it is that. It is likely it is
opening the form filterered on a record that does not exist. See if
there is a filter in the form and remove it.

Nov 12 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.