By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
435,574 Members | 2,966 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 435,574 IT Pros & Developers. It's quick & easy.

install package

P: n/a
Hello,

situation:
My .NET application uses the Mysql Connector/NET.

Requirements for my application:
- .NET Framework 1.1
- Mysql Connector/NET

Is it possible to create a package with the requirements included. So,
when installing my application, if the .net framework 1.1 is not
installed, the package starts the installation of the .net framework.
And, same with the Mysql Connector/NET, if the Mysql Connector/NET is
not installed, it installs it.

Many thanks,

Steven
Nov 21 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Under the setup and deployment packages you can go through the wizard and it
has options to do what your asking

"steven" <us**@example.net> wrote in message
news:O6**************@TK2MSFTNGP15.phx.gbl...
Hello,

situation:
My .NET application uses the Mysql Connector/NET.

Requirements for my application:
- .NET Framework 1.1
- Mysql Connector/NET

Is it possible to create a package with the requirements included. So,
when installing my application, if the .net framework 1.1 is not
installed, the package starts the installation of the .net framework. And,
same with the Mysql Connector/NET, if the Mysql Connector/NET is not
installed, it installs it.

Many thanks,

Steven

Nov 21 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.