By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
431,795 Members | 1,250 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 431,795 IT Pros & Developers. It's quick & easy.

Error: The number of failing rows exceeded the maximum specified,Help !

P: n/a
Hello
I am running a DTS (Sql 2000) and transfering data from an SqlServer
database to an Ingres database.
I am transfering 153k rows.
Execution fails with the error message:
"The number of failing rows exceeded the maximum specified"

The number of rows shouldn't be a problem because in another DTS I copy
a lot more rows.
Also the width of the row shouldn't be a problem, I'm transfering only 3
int4 fields and 1 char(5) field.

Anyone have an idea what the problem could be ?

Thanks

David Greenberg

Jul 25 '07 #1
Share this Question
Share on Google+
1 Reply


P: n/a
On Jul 25, 9:26 am, David Greenberg <davi...@iba.org.ilwrote:
Hello
I am running a DTS (Sql 2000) and transfering data from an SqlServer
database to an Ingres database.
I am transfering 153k rows.
Execution fails with the error message:
"The number of failing rows exceeded the maximum specified"

The number of rows shouldn't be a problem because in another DTS I copy
a lot more rows.
Also the width of the row shouldn't be a problem, I'm transfering only 3
int4 fields and 1 char(5) field.

Anyone have an idea what the problem could be ?

Thanks

David Greenberg
This error means that there is one or more rows (depends on [Maz erroe
count] property)which failed to transfer.
There is an option in a Transform Data Task which allow you specifiy
how many records may be dropped before entire operation is failed.
Right click on a Transform Data Task and select Properties. In
properties window select Option tab and modify Max error count in Data
movement frame, this property is set to zero by default. The most
common reason for this sort of errors to happen is the NULLs in source
rows and destination doesn't allow them.

I hope this help.

Jul 25 '07 #2

This discussion thread is closed

Replies have been disabled for this discussion.