By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
444,002 Members | 1,171 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 444,002 IT Pros & Developers. It's quick & easy.

Idle.pyw doesn't start in 2.4.1

P: n/a

Hi, I installed 2.4.1 on both my wife's & my computer.
Her idle (pyw) starts fine, but mine doesn't. I have
had previous versions on my computer as well as idlefork,
but I removed them before installing 2.4.1. I tried
uninstalling and reinstalling several times, and my
idle.pyw file does not respond.

When I click the idle.py file, it starts a console with
the following error message printed 13 times:

Warning: configHandler.py - IdleConf.GetThemeDict -
problem retrieving theme element 'builtin-background'
from theme 'test'.
returning default value: '#ffffff'

Warning: configHandler.py - IdleConf.GetThemeDict -
problem retrieving theme element 'builtin-foreground'
from theme 'test'.
returning default value: '#000000'

Then it boots a blank idle window with white menus.
My wife's pull-down menus are gray. I don't know if
the color is a clue to anything or not. Anyone else
have this problem, know why it happened, or know how
to solve it? Yes, I could just use the idle that boots
with idle.py, but I'm just wondering why her install
produced a clean working version and my install came
with this bug? Thanks -Dave

Jul 19 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.