By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
437,661 Members | 1,330 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 437,661 IT Pros & Developers. It's quick & easy.

tcl bindings for 8.0

P: n/a
The README from 8.0-beta3 says "This distribution also contains several
language bindings, including C and Tcl" but I'm not finding libpgtcl
being built, nor can I find a way to tell it to. I see pgtcl is on
http://gborg.postgresql.org, so this mean that the README is out of date
and I need to download a separate piece? Does it currently work with
beta3 given that the proejct says "Enhancements will include converting
all commands to use Tcl 8-style objects"?

---------------------------(end of broadcast)---------------------------
TIP 2: you can get off all lists at once with the unregister command
(send "unregister YourEmailAddressHere" to ma*******@postgresql.org)

Nov 23 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
David Rysdam wrote:
The README from 8.0-beta3 says "This distribution also contains
several language bindings, including C and Tcl" but I'm not finding
libpgtcl being built, nor can I find a way to tell it to. I see pgtcl
is on http://gborg.postgresql.org, so this mean that the README is out
of date and I need to download a separate piece? Does it currently
work with beta3 given that the proejct says "Enhancements will include
converting all commands to use Tcl 8-style objects"?

---------------------------(end of broadcast)---------------------------
TIP 2: you can get off all lists at once with the unregister command
(send "unregister YourEmailAddressHere" to ma*******@postgresql.org)

Oh, *Tcl* 8 objects. I was reading that as PostgreSQL 8 at first.
Still, my question stands. Is libpgtcl in 8.0-beta3 and I'm missing it
or do I need to download?

---------------------------(end of broadcast)---------------------------
TIP 4: Don't 'kill -9' the postmaster

Nov 23 '05 #2

P: n/a
ljb <lj****@mindspring.com> writes:
The README for 8.0beta3 is wrong on Tcl and I sent in a patch so it should
be fixed in a future release.


Yeah, looks like Neil applied that about two weeks ago.

regards, tom lane

---------------------------(end of broadcast)---------------------------
TIP 5: Have you checked our extensive FAQ?

http://www.postgresql.org/docs/faqs/FAQ.html

Nov 23 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.