By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
459,747 Members | 1,533 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 459,747 IT Pros & Developers. It's quick & easy.

How to activate PHP in XAMPP?

P: 1
I installed xampp 1.7.3. When I review the xampp status, I see that PHP is deactivated. How do I activate this? Thank you.
May 6 '10 #1
Share this Question
Share on Google+
5 Replies


code green
Expert 100+
P: 1,726
What exactly indicates that it is de-activated?
I know it is possible to stop-start Apache and stop-start MySQL and it is possible to switch between PHP versions. But De-activate!

Most of the control programs are in this folder under Xampp
Expand|Select|Wrap|Line Numbers
  1. \\Apache\xampp
With programs you double click to start, such as
Expand|Select|Wrap|Line Numbers
  1. xampp-control.exe
But I suspect it is a setting in a config file.
Check
Expand|Select|Wrap|Line Numbers
  1. \\Apache\xampp\php\php.ini
There are a couple more ini files I can't quite remember where
May 6 '10 #2

Markus
Expert 5K+
P: 6,050
I suspect he means Apache is not turned on.
May 6 '10 #3

P: 1
If your apache service is running that's means php is activated. problem is, you are reviewing status link in https://yourip. its already mentioned that ssl will not perfectly show the status of all modules. open your apache status page without ssl i.e. http://yourip.
Aug 2 '15 #4

Exequiel
100+
P: 288
did you try typing in your url the url like: localhost/yoursystemfolder/page.php ?
if this will not work check and run the appache and sql in your xampp control pannel, then try to put the url for your system (localhost/yourfolder/yourpage.php).
Aug 3 '15 #5

weboutgateway
P: 23
Much better to post the error you have been encountered to identify the cause of your factual problem.
Aug 6 '15 #6

Post your reply

Sign in to post your reply or Sign up for a free account.