By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
438,197 Members | 977 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 438,197 IT Pros & Developers. It's quick & easy.

Problem with Translation Hub

P: n/a
Short Description:
The Translation Hub is not picking up the TNS names file. I'm using
Oracle 9ids. It doesn't work for any users and it has never worked
since it's been installed.
Long Description:
The translation hub will work if the following entry is modified in
the registry:

This is the "normal" registry entry:
HKLM\Software\Oracle\Home1: TNS_ADMIN = P:\Network\Admin

In order for the Translation Hub to work, the file must be included in
the path:
HKLM\Software\Oracle\Home1: TNS_ADMIN = P:\Network\Admin\tnsnames.ora
The problem is that the rest of the Oracle programs won't work with
the modified registry entry. Has anyone worked with the translation
hub? What do your registry entries show?

Any help would be appreciated!

Thanks,
Matt
Jul 19 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.