By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,946 Members | 720 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,946 IT Pros & Developers. It's quick & easy.

Debug web service on local machine

P: n/a
I have a test solution using .net 1.1 which is made up of a windows project
and a web service project (all local). As I step through the code I want to
step into the web service, however, the web executes but the debugger wont
step into it. I have other solutions where I can step into the web service,
but this one I can not. Using the configuration manager I set app projects
to debug. can anyone tell me what I might be forgetting?

Thanks.

--
mo*******@noemail.noemail
Apr 24 '07 #1
Share this Question
Share on Google+
1 Reply


P: n/a
are you using any ByRef parameter in your webmethod's? try creating a
duplicate method with ByVal parameters. You should be able to debug now.

HTH
"moondaddy" wrote:
I have a test solution using .net 1.1 which is made up of a windows project
and a web service project (all local). As I step through the code I want to
step into the web service, however, the web executes but the debugger wont
step into it. I have other solutions where I can step into the web service,
but this one I can not. Using the configuration manager I set app projects
to debug. can anyone tell me what I might be forgetting?

Thanks.

--
mo*******@noemail.noemail
Apr 30 '07 #2

This discussion thread is closed

Replies have been disabled for this discussion.