By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,838 Members | 1,626 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,838 IT Pros & Developers. It's quick & easy.

Empty Toolbox in Visual Studio.NET 2003!

P: n/a
I've installed Visual Studio.NET 2003. Everything seems fine except
that the Toolbox is always empty. Not Button, no Textbox, nothing.

Any advice on how to add the controls to the Toolbox? Thanks!

Apr 9 '06 #1
Share this Question
Share on Google+
4 Replies


P: n/a
Hello Emily,

try devenv.exe /setup and read http://forums.microsoft.com/MSDN/Sho...34160&SiteID=1

E> I've installed Visual Studio.NET 2003. Everything seems fine except
E> that the Toolbox is always empty. Not Button, no Textbox, nothing.
E>
E> Any advice on how to add the controls to the Toolbox? Thanks!
E>
---
WBR,
Michael Nemtsev :: blog: http://spaces.msn.com/laflour

"At times one remains faithful to a cause only because its opponents do not
cease to be insipid." (c) Friedrich Nietzsche
Apr 9 '06 #2

P: n/a

"Emily" <fi********@yahoo.com> wrote in message
news:11**********************@t31g2000cwb.googlegr oups.com...
I've installed Visual Studio.NET 2003. Everything seems fine except
that the Toolbox is always empty. Not Button, no Textbox, nothing.

Any advice on how to add the controls to the Toolbox? Thanks!


Can we assume that you've created a solution type with an interface and that
the form (Windows) or the page (ASP.NET) is being displayed in the editor
window?
Apr 9 '06 #3

P: n/a
Hi,

Yes, the form was displayed in the editor window but the Toolbox was
empty so I wasn't able to add any control to the form.

Good news is that now it was resolved after I tried Micheal's
suggestion. I tried I everything in that article. Finally I selected an
option like "Show All", and they showed.

Thanks!

Apr 10 '06 #4

P: n/a
Hi Michael,

Thanks for the help. Now it is resolved after I tried your suggestion.
I tried I everything in the article you sent. Finally I selected an
option like "Show All", and they showed.

Thanks again!

-Emily

Apr 10 '06 #5

This discussion thread is closed

Replies have been disabled for this discussion.