By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,948 Members | 663 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,948 IT Pros & Developers. It's quick & easy.

visual studio 2005: no toolbox menuitem in view menu

P: n/a
Hi everybody,

I've install Visual studio Team Edition for Testers on my computers,
And I can't seem to find how to show the toolbox.
The documenation says there should be a 'Toolbox' menuitem under 'view' menu,
But I don't have it!
This happens both when editing WinForms & WebForms.

Thanks,
Nadav
Jan 25 '06 #1
Share this Question
Share on Google+
4 Replies


P: n/a
Hi Nadav,
Welcome to MSDN Newsgroup!

In this scenario, I suggest you could try to use the following two ways:
1. Please click "Tools --> Customize... -> Commands Tab -> View" and
confirm whether or not Toolbox is in View. If not, you could add it to View
manually.
2. You also could use the accelerate key "Ctrl+ALT+X" to activate Toolbox.

I hope the above information is helpful for you. If you have any questions,
please feel free to let me know. Thanks and have a nice day!

Best Regards,

Terry Fei [MSFT]
Microsoft Community Support
Get Secure! www.microsoft.com/security

--------------------
Thread-Topic: visual studio 2005: no toolbox menuitem in view menu
thread-index: AcYhvKpxr0sTl3jNTEyL04rDKeanWg==
X-WBNR-Posting-Host: 212.116.164.118
From: "=?Utf-8?B?TmFkYXYgUG9wcGxld2VsbA==?=" <Ba********@newsgroup.nospam>
Subject: visual studio 2005: no toolbox menuitem in view menu
Date: Wed, 25 Jan 2006 06:36:02 -0800
Lines: 10
Message-ID: <C4**********************************@microsoft.co m>
MIME-Version: 1.0
Content-Type: text/plain;
charset="Utf-8"
Content-Transfer-Encoding: 7bit
X-Newsreader: Microsoft CDO for Windows 2000
Content-Class: urn:content-classes:message
Importance: normal
Priority: normal
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
Newsgroups: microsoft.public.dotnet.general
NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.2.250
Path: TK2MSFTNGXA02.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFT NGXA03.phx.gbl
Xref: TK2MSFTNGXA02.phx.gbl microsoft.public.dotnet.general:187169
X-Tomcat-NG: microsoft.public.dotnet.general

Hi everybody,

I've install Visual studio Team Edition for Testers on my computers,
And I can't seem to find how to show the toolbox.
The documenation says there should be a 'Toolbox' menuitem under 'view' menu,But I don't have it!
This happens both when editing WinForms & WebForms.

Thanks,
Nadav


Jan 26 '06 #2

P: n/a
Hi Terry,

Thanks for your reply.
It very irritating to run across these kinds of problems.
Especially in a program that's supposed to be a release version.
I've got at home visual studio 2005 professional (not Team edition) from a
DVD image that I downloaded from MSDN.
In this version all the expected items appear in the view menu
(toolbox,class view,object broswer...),including some items in the "other
windows" submenu that also don't appear in the Team Edition install.
However, in the professional version I have another problem:
The Data Sources panel does not work.
All the buttons at the top are disabled, and when I add a Data Source
through the Data menu it does not show in the Data Sources panel (it does
show in the Solution explorer).
It's very hard to learn a new system, if things that are supposed to work
don't, and you don't know if it's something you did or if it's a bug in the
system.
It's really making me wonder if I want to move to VS2005 yet.
I mean some of the new features are great, but if I can't get anywhere
because the IDE does not work as expected...

Nadav
Jan 26 '06 #3

P: n/a
Hi Nadav,
Thanks for your quick response!

In this situation, since you are not adaptive to your current setting, I
suggest you can use some other environment setting instead, such as
"General Development Setting" (Tools\Import and Export Settings...). And I
will forward your feedback about VS2005 to the relevant team. We are
looking at continual improvement, and it's this kind of feedback that let's
know what things we should make better.

I hope the above information is helpful for you. Thanks for your
understanding!

Best Regards,

Terry Fei [MSFT]
Microsoft Community Support
Get Secure! www.microsoft.com/security

--------------------
Thread-Topic: visual studio 2005: no toolbox menuitem in view menu
thread-index: AcYia23CUxmFDx5QQtuqyU9qmPgM1Q==
X-WBNR-Posting-Host: 212.116.164.118
From: "=?Utf-8?B?TmFkYXYgUG9wcGxld2VsbA==?=" <Ba********@newsgroup.nospam>
References: <C4**********************************@microsoft.co m> <CG**************@TK2MSFTNGXA02.phx.gbl>Subject: RE: visual studio 2005: no toolbox menuitem in view menu
Date: Thu, 26 Jan 2006 03:27:02 -0800
Lines: 25
Message-ID: <B7**********************************@microsoft.co m>
MIME-Version: 1.0
Content-Type: text/plain;
charset="Utf-8"
Content-Transfer-Encoding: 7bit
X-Newsreader: Microsoft CDO for Windows 2000
Content-Class: urn:content-classes:message
Importance: normal
Priority: normal
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
Newsgroups: microsoft.public.dotnet.general
NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.2.250
Path: TK2MSFTNGXA02.phx.gbl!TK2MSFTNGXA01.phx.gbl!TK2MSF TNGXA03.phx.gbl
Xref: TK2MSFTNGXA02.phx.gbl microsoft.public.dotnet.general:187261
X-Tomcat-NG: microsoft.public.dotnet.general

Hi Terry,

Thanks for your reply.
It very irritating to run across these kinds of problems.
Especially in a program that's supposed to be a release version.
I've got at home visual studio 2005 professional (not Team edition) from a
DVD image that I downloaded from MSDN.
In this version all the expected items appear in the view menu
(toolbox,class view,object broswer...),including some items in the "other
windows" submenu that also don't appear in the Team Edition install.
However, in the professional version I have another problem:
The Data Sources panel does not work.
All the buttons at the top are disabled, and when I add a Data Source
through the Data menu it does not show in the Data Sources panel (it does
show in the Solution explorer).
It's very hard to learn a new system, if things that are supposed to work
don't, and you don't know if it's something you did or if it's a bug in thesystem.
It's really making me wonder if I want to move to VS2005 yet.
I mean some of the new features are great, but if I can't get anywhere
because the IDE does not work as expected...

Nadav


Jan 27 '06 #4

P: n/a
Hi, i have similar problem
I don't see Toolbox items when I run into Web site project. I try to
choose items from 'Choose Toolbox Items" dialog. I add several controls
from Web.UI.WebControls namespace.
The problem is why? and How I can order the controls. My General tab
have all of this now.

thanks in advance

"TerryFei" wrote:
Hi Nadav,
Thanks for your quick response!

In this situation, since you are not adaptive to your current setting, I
suggest you can use some other environment setting instead, such as
"General Development Setting" (Tools\Import and Export Settings...). And I
will forward your feedback about VS2005 to the relevant team. We are
looking at continual improvement, and it's this kind of feedback that let's
know what things we should make better.

I hope the above information is helpful for you. Thanks for your
understanding!

Best Regards,

Terry Fei [MSFT]
Microsoft Community Support
Get Secure! www.microsoft.com/security

--------------------
Thread-Topic: visual studio 2005: no toolbox menuitem in view menu
thread-index: AcYia23CUxmFDx5QQtuqyU9qmPgM1Q==
X-WBNR-Posting-Host: 212.116.164.118
From: "=?Utf-8?B?TmFkYXYgUG9wcGxld2VsbA==?=" <Ba********@newsgroup.nospam>
References: <C4**********************************@microsoft.co m>

<CG**************@TK2MSFTNGXA02.phx.gbl>
Subject: RE: visual studio 2005: no toolbox menuitem in view menu
Date: Thu, 26 Jan 2006 03:27:02 -0800
Lines: 25
Message-ID: <B7**********************************@microsoft.co m>
MIME-Version: 1.0
Content-Type: text/plain;
charset="Utf-8"
Content-Transfer-Encoding: 7bit
X-Newsreader: Microsoft CDO for Windows 2000
Content-Class: urn:content-classes:message
Importance: normal
Priority: normal
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
Newsgroups: microsoft.public.dotnet.general
NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.2.250
Path: TK2MSFTNGXA02.phx.gbl!TK2MSFTNGXA01.phx.gbl!TK2MSF TNGXA03.phx.gbl
Xref: TK2MSFTNGXA02.phx.gbl microsoft.public.dotnet.general:187261
X-Tomcat-NG: microsoft.public.dotnet.general

Hi Terry,

Thanks for your reply.
It very irritating to run across these kinds of problems.
Especially in a program that's supposed to be a release version.
I've got at home visual studio 2005 professional (not Team edition) from a
DVD image that I downloaded from MSDN.
In this version all the expected items appear in the view menu
(toolbox,class view,object broswer...),including some items in the "other
windows" submenu that also don't appear in the Team Edition install.
However, in the professional version I have another problem:
The Data Sources panel does not work.
All the buttons at the top are disabled, and when I add a Data Source
through the Data menu it does not show in the Data Sources panel (it does
show in the Solution explorer).
It's very hard to learn a new system, if things that are supposed to work
don't, and you don't know if it's something you did or if it's a bug in

the
system.
It's really making me wonder if I want to move to VS2005 yet.
I mean some of the new features are great, but if I can't get anywhere
because the IDE does not work as expected...

Nadav


Feb 6 '06 #5

This discussion thread is closed

Replies have been disabled for this discussion.