471,334 Members | 1,527 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,334 software developers and data experts.

Microsoft learning error

Hi!

When I try to sign in or 'Activate Free Content' on microsoftelearning.com I
get this error:

"There was some problem while completing your request. Please try after some
time "

I try after 'some' time and it still doesn't work. Anyone tried this and it
worked for him?
Jul 22 '05 #1
0 775

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

24 posts views Thread by Ministry Of Jute | last post: by
4 posts views Thread by Christian Blackburn | last post: by
182 posts views Thread by Jim Hubbard | last post: by
14 posts views Thread by RSH | last post: by
26 posts views Thread by mfasoccer | last post: by
1 post views Thread by gordon | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.