By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
435,404 Members | 1,987 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 435,404 IT Pros & Developers. It's quick & easy.

Netscape has problems with ASP.NET

P: n/a
Hi all,

I am currently having a problem with my ASP.NET website when I bring
it up in Netscape. I have done a little research on this problem on
the internet and it looks like ASP.NET renders html code inaccurately.
This may be the source of my problem but I'm not sure how to fix it.
Anyway, the problem is that everything on the website looks fine
except for the parts that are contained by an asp:table have this dark
blue color as the background. In my code I set the asp:table
background as transparent so I am at a loss as to why this is
happening. The url for my website is www.pondshoa.com. Can anyone
help me resolve this issue?? Most of our users will most likely be
using IE but I would like the website to look the same in Netscape and
IE if at all possible . . . Thanks!!

Joy
Jul 21 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Hi Joy,

This is nothing to do with .NET - netscape expects a colour defination
either in hex. It is intepreting 'Transparent' as a colour hex code.

You should be able to just leave the background attribute off of your
<asp:table> declaration and the table will have a transparent
background.

Steve

si***********@yahoo.com wrote in message news:<1d**************************@posting.google. com>...
Hi all,

I am currently having a problem with my ASP.NET website when I bring
it up in Netscape. I have done a little research on this problem on
the internet and it looks like ASP.NET renders html code inaccurately.
This may be the source of my problem but I'm not sure how to fix it.
Anyway, the problem is that everything on the website looks fine
except for the parts that are contained by an asp:table have this dark
blue color as the background. In my code I set the asp:table
background as transparent so I am at a loss as to why this is
happening. The url for my website is www.pondshoa.com. Can anyone
help me resolve this issue?? Most of our users will most likely be
using IE but I would like the website to look the same in Netscape and
IE if at all possible . . . Thanks!!

Joy

Jul 21 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.