473,695 Members | 2,109 Online
Bytes | Software Development & Data Engineering Community
+ Post

Home Posts Topics Members FAQ

Curious phpmyadmin problem and workaround

Hi,
I am running phpmyadmin v2.5.6, and if I try to edit records, and some
of those records have long text data (e.g. 1000 characters) in text
fields, then edit shows a blank page.

I managed to get it working, by doing a sql query which selects a
single field, and then "edit"ing the result set. Amazing, but it
manages to work.

Anyone seen this?

--
http://www.dbForumz.com/ This article was posted by author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.dbForumz.com/mySQL-Curiou...ict165034.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.dbForumz.com/eform.php?p=552980
Jul 20 '05 #1
0 1432

This thread has been closed and replies have been disabled. Please start a new discussion.

Similar topics

7
6446
by: SCS | last post by:
Running PHP 4.5.7 PHPMyAdmin 2.5.7-pl1 IIS 6 I am thrying to get phpmyadmin to work, but whenever I click a link or try to browse a database I get a 404 error, because the PmaAbsoluteUri auto-detection is nor working properly. Im pretty sure it is a problem with my php.ini file, but Im not sure where to look... can someone please help
3
3030
by: mojo jojo | last post by:
This may really be a phpMyAdmin problem, I think - but keen to hear your thoughts. Any help appreciated. Using phpMyAdmin to export an entire database works fine - I get a mydatabase.sql file. Restoring (using phpMyAdmin) usually work fine. However, if any of the data in any of the fields contains the '#' character, it bombs out citing a syntax error. I have tried escaping the character with '\' to no avail - still gives syntax errors.
0
2109
by: Dimitris | last post by:
Hi folks... I am using the latest version of phpMyAdmin (2.5.5-pl1). Everything worked fine, until I tried running a few queries to change the character set. The queries did run, but ever since nothing SQL-wise works, because quotes are inserted with an artificial backslash (\). For example,
0
1495
by: Gnarlodious | last post by:
This is some odd behavior, I'm hoping someone can explain. I have a TiBook running 4.0.17 and phpMyAdmin 2.5.5-pl1 where MySQL hostname is configured as "Gnarlodious-TiBook" (machinename). So far so good, all works OK. I have a Cube running 4.0.20 and phpMyAdmin 2.5.5-pl1 where MySQL hostname is configured as "Gnarlodious-Cube" (machinename). But now phpMyAdmin can't login, throwing error
0
3472
by: NewbieSupreme | last post by:
I'm using PHPMyAdmin on an Apache2Triad install (latest version; 5.x.x, which installs PHP5 and PHPMyAdmin 2.8 as well). In Access, I exported a table to a text file, tab-delimited, text qualifyer of "none" (this is how I read to do it from newsgroups). When I use the Query window in phpmyadmin to import the text file, it waits a while, then returns an error: #1064 - You have an error in your SQL syntax; check the manual that...
5
3045
by: Marcus | last post by:
Hello, I am having a problem with a query in phpMyAdmin... it works fine on my localhost, but the exact same query produces an error in phpMyAdmin on my server: localhost: PHP 4.3.11, MySQL 4.1.12, phpMyAdmin 2.8.1 server: PHP 4.3.11, MySQL 4.1.12, phpMyAdmin 2.6.3-pl1 SELECT AES_DECRYPT(pass, 'asdf') FROM `test`
2
6802
by: Victor | last post by:
Could anybody kindly point me to a clue in the following enigma : I have phpMyAdmin - 2.8.2.4 and MySQL - 4.1.13-nt. In the phpMyAdmin opened in any browser I am able to enter and store Russian characters in the DB; I cal also call the data back to display them in the phpMyAdmin. When I try to do the same from my own page, only some garbage with double as many characters as an original word gets stored in the DB (at least I see it...
8
8884
by: Jonathan Sachs | last post by:
I just tried to install phpMyAdmin on my system, and I can't get it to work. When I tried to run the setup procedure (setup.php) I got the following message: Fatal error: session_start() : Failed to initialize storage module: user (path: C:\...\Temp\php\session) in D\...\phpMyAdmin\libraries\session.inc.php on line 86 I set up the config file by hand, then tried to run phpMyAdmin and got the same error.
2
1911
by: seanh | last post by:
Hi all, I need some advice regarding phpmyadmin, I installed phpmyadmin directory in the htdocs but when I go to my http://mysite.com/phpmyadmin I get a 500 internal error. I checked the files from phpMyAdmin-3.1.3.2-english that I unziped on my desktop and compared each one to the ftp phpmyadmin directory files on the server so all files are all there. I also added config.inc.php file and put it inside phpmyadmin directory. I was wondering...
0
8625
marktang
by: marktang | last post by:
ONU (Optical Network Unit) is one of the key components for providing high-speed Internet services. Its primary function is to act as an endpoint device located at the user's premises. However, people are often confused as to whether an ONU can Work As a Router. In this blog post, we’ll explore What is ONU, What Is Router, ONU & Router’s main usage, and What is the difference between ONU and Router. Let’s take a closer look ! Part I. Meaning of...
0
8565
by: Hystou | last post by:
Most computers default to English, but sometimes we require a different language, especially when relocating. Forgot to request a specific language before your computer shipped? No problem! You can effortlessly switch the default language on Windows 10 without reinstalling. I'll walk you through it. First, let's disable language synchronization. With a Microsoft account, language settings sync across devices. To prevent any complications,...
0
9113
Oralloy
by: Oralloy | last post by:
Hello folks, I am unable to find appropriate documentation on the type promotion of bit-fields when using the generalised comparison operator "<=>". The problem is that using the GNU compilers, it seems that the internal comparison operator "<=>" tries to promote arguments from unsigned to signed. This is as boiled down as I can make it. Here is my compilation command: g++-12 -std=c++20 -Wnarrowing bit_field.cpp Here is the code in...
1
8841
by: Hystou | last post by:
Overview: Windows 11 and 10 have less user interface control over operating system update behaviour than previous versions of Windows. In Windows 11 and 10, there is no way to turn off the Windows Update option using the Control Panel or Settings app; it automatically checks for updates and installs any it finds, whether you like it or not. For most users, this new feature is actually very convenient. If you want to control the update process,...
0
7658
agi2029
by: agi2029 | last post by:
Let's talk about the concept of autonomous AI software engineers and no-code agents. These AIs are designed to manage the entire lifecycle of a software development project—planning, coding, testing, and deployment—without human intervention. Imagine an AI that can take a project description, break it down, write the code, debug it, and then launch it, all on its own.... Now, this would greatly impact the work of software developers. The idea...
0
4339
by: TSSRALBI | last post by:
Hello I'm a network technician in training and I need your help. I am currently learning how to create and manage the different types of VPNs and I have a question about LAN-to-LAN VPNs. The last exercise I practiced was to create a LAN-to-LAN VPN between two Pfsense firewalls, by using IPSEC protocols. I succeeded, with both firewalls in the same network. But I'm wondering if it's possible to do the same thing, with 2 Pfsense firewalls...
1
2997
by: 6302768590 | last post by:
Hai team i want code for transfer the data from one system to another through IP address by using C# our system has to for every 5mins then we have to update the data what the data is updated we have to send another system
2
2269
muto222
by: muto222 | last post by:
How can i add a mobile payment intergratation into php mysql website.
3
1971
bsmnconsultancy
by: bsmnconsultancy | last post by:
In today's digital era, a well-designed website is crucial for businesses looking to succeed. Whether you're a small business owner or a large corporation in Toronto, having a strong online presence can significantly impact your brand's success. BSMN Consultancy, a leader in Website Development in Toronto offers valuable insights into creating effective websites that not only look great but also perform exceptionally well. In this comprehensive...

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.