By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
438,034 Members | 819 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 438,034 IT Pros & Developers. It's quick & easy.

JDK1.5 + Gentoo Trouble

P: n/a
Hello all.

I am having some trouble getting JDK1.5 working under Gentoo Linux, and
am hoping someone might know a few tricks.

I previously had some problems getting the .BIN to work at all, but was
able to fix it (or so I thought) by using wget instead of Firefox.
After installing the JDK (/opt/jdk1.5.0) I pointed JBuilder to it. When
I try to compile any code, I get the following error:

"Frame1.java": cannot access java.awt.image.BufferedImage,bad class
file:
/opt/jdk1.5.0/jre/lib/rt.jar/java/awt/image/BufferedImage.class,class
file has wrong version 49.0, should be 48.0,Please remove or make sure
it appears in the correct subdirectory of the classpath. at line 6,
column 23

Did I miss something, or did Sun just put something together that
doesn't seem to agree with Gentoo?

Thanks!
Jul 17 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.