By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
438,227 Members | 1,026 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 438,227 IT Pros & Developers. It's quick & easy.

db2start : error ... libcxa.so.1

P: n/a
Dear all,

I have applied on Linux the FP7 for DB2 UDB V8.1.
Then I have installed the FP7 information center.

db2start: error while loading shared librairies: libcxa.so.1...

This library does not exist and I only have libcxa.so.3 there.

Thanks for your help,

JM
Nov 12 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
I've fixed the problem by uninstalling everything, reinstalling GA, then
FP7, then db2iupdt (I had forgotten db2iupdt the first time).

"Jean-Marc Blaise" <no****@nowhere.com> a écrit dans le message de
news:ch**********@news-reader2.wanadoo.fr...
Dear all,

I have applied on Linux the FP7 for DB2 UDB V8.1.
Then I have installed the FP7 information center.

db2start: error while loading shared librairies: libcxa.so.1...

This library does not exist and I only have libcxa.so.3 there.

Thanks for your help,

JM

Nov 12 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.