By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
454,275 Members | 1,542 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 454,275 IT Pros & Developers. It's quick & easy.

db2start fails after attempting to catalog node

P: 3
Hello,

I tried to do the catalog local node command to catalog a node from one instance to another. i.e. I ran the command

db2 catalog local node REPORTDB intance reportdb

The command executed successfully however as a result of this I was unable to start either of the instances. db2start takes a long time, then returns with the error:

SQL1042C An unexpected system error occurred.
SQL1032N No start database manager command was issued. SQLSTATE=57019

I uncataloged the node to see if that would help, but still db2start returns with this error.

Any help would be very greatly appreciated!!
Thank you!
Oct 14 '06 #1
Share this Question
Share on Google+
1 Reply


P: 5
Have you looked in sqllib/db2dump/db2diag.log to see what DB2 is complaining about?
Oct 18 '06 #2

Post your reply

Sign in to post your reply or Sign up for a free account.