By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,969 Members | 1,522 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,969 IT Pros & Developers. It's quick & easy.

Unable to start debugging on the web server. An authentication err

P: n/a
I'm using vista, VS team suite with sp1. when building web site. it always
giving me this error.

"Unable to start debugging on the web server. An authentication error
occurred while communicating with the web server".

Any help?
Jun 12 '07 #1
Share this Question
Share on Google+
1 Reply


P: n/a
alexkit wrote:
I'm using vista, VS team suite with sp1. when building web site. it always
giving me this error.

"Unable to start debugging on the web server. An authentication error
occurred while communicating with the web server".

Any help?
Hi Alex.

First of all, I guess that you get this error while trying to debug the
project, not while trying to build it, since the error you get is
"unable to start DEBUGGING....". Is this so?
And have you tried to run the project, but not in DEBUG mode? What's
happening?
I am not an expert, but I myself have met similar problem some times in
the past. And I think it would be useful if you give us some more
information. For example have you create a virtual directory? Or if you
have more than one versions of VS and .net framework, have you set your
project to use the right version of .net framework. And one more
possible solution that comes to my mind. Is your project using
Integrated Windows Authentication? (you can check this in the properties
of your virtual folder, the Security tab...).
Jun 12 '07 #2

This discussion thread is closed

Replies have been disabled for this discussion.