By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,969 Members | 1,536 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,969 IT Pros & Developers. It's quick & easy.

Very slow ASP.NET Ajax app

P: n/a
I have an ASP.NET AJAX WebApp with an Menu on master page.

This menu has 4*5 items, every one with an image (small png files).

Every time I browse a page in Visual Studio it takes about 5 minutes to load.

During load on status bar appears "Downloading picture
http://localhost:49887/webapp/webresource.axd?d=xX.........."
or http://localhost:49887/webapp/images/oneimage.png

Is it normal this ?
I work with Run As Administrator and I've applied all Service Packs for
Visual Studio.

On an XP workstation works fine.
--
Sorin Sandu
Romania
May 30 '07 #1
Share this Question
Share on Google+
2 Replies


P: n/a
I switched back to XP from Vista for issues like this one. Vista looks great
and has many great features. It is not ready for prime time if you are a
developer.

--
Gregory A. Beamer
MVP; MCP: +I, SE, SD, DBA
http://gregorybeamer.spaces.live.com
Co-author: Microsoft Expression Web Bible (upcoming)

************************************************
Think outside the box!
************************************************
"spp" <sp*@nospam.nospamwrote in message
news:E8**********************************@microsof t.com...
>I have an ASP.NET AJAX WebApp with an Menu on master page.

This menu has 4*5 items, every one with an image (small png files).

Every time I browse a page in Visual Studio it takes about 5 minutes to
load.

During load on status bar appears "Downloading picture
http://localhost:49887/webapp/webresource.axd?d=xX.........."
or http://localhost:49887/webapp/images/oneimage.png

Is it normal this ?
I work with Run As Administrator and I've applied all Service Packs for
Visual Studio.

On an XP workstation works fine.
--
Sorin Sandu
Romania

May 30 '07 #2

P: n/a
But any solutions from MS ?
--
Sorin Sandu
Romania
"Cowboy (Gregory A. Beamer)" wrote:
I switched back to XP from Vista for issues like this one. Vista looks great
and has many great features. It is not ready for prime time if you are a
developer.

--
Gregory A. Beamer
MVP; MCP: +I, SE, SD, DBA
http://gregorybeamer.spaces.live.com
Co-author: Microsoft Expression Web Bible (upcoming)

************************************************
Think outside the box!
************************************************
"spp" <sp*@nospam.nospamwrote in message
news:E8**********************************@microsof t.com...
I have an ASP.NET AJAX WebApp with an Menu on master page.

This menu has 4*5 items, every one with an image (small png files).

Every time I browse a page in Visual Studio it takes about 5 minutes to
load.

During load on status bar appears "Downloading picture
http://localhost:49887/webapp/webresource.axd?d=xX.........."
or http://localhost:49887/webapp/images/oneimage.png

Is it normal this ?
I work with Run As Administrator and I've applied all Service Packs for
Visual Studio.

On an XP workstation works fine.
--
Sorin Sandu
Romania


May 31 '07 #3

This discussion thread is closed

Replies have been disabled for this discussion.