469,625 Members | 1,094 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,625 developers. It's quick & easy.

The compiler failed with error code 128

HELP!!!!

We have got a W2k server running IIS5 with .NET framework 1.1 and .NET
framework SP1. All ASP.NET applications cannot run on this box. It all
returned with the same error:

Compilation Error
Description: An error occurred during the compilation of a resource required
to service this request. Please review the following specific error details
and modify your source code appropriately.

Compiler Error Message: The compiler failed with error code 128.
I have made sure there is only ASP.NET ISAPI filter running and tried
aspnet_iis -i. Basically I'm out of ideas. Can someone please tell me what
the heck is going on here?

Roger
Nov 19 '05 #1
2 6266
Hi, Roger.

I googled for "The compiler failed with error code 128"
and found a few references. The most promising are :

http://www.sitepoint.com/forums/prin...d.php?t=164998
where it's reported that either
http://www.hanselman.com/blog/PermaL...d081eaab4.aspx
or
http://www.dotnetmonster.com/Uwe/For...error-code-128
solved the problem.

Though both links refer to faulty ISAPI filter
issues, which you say you've discarded, it might
help you to get the background info at those links.

There's an additional comment by Jacob Yang
( Microsoft Online Partner Support ) which refers
that the issue might be related to this backdoor trojan:
http://de.mcafee.com/root/genericVIL...virus_k=100252

Here's the Google search,
to facilitate your search for more info:

http://www.google.com/search?as_q=&n...h=&safe=images

Good luck !

Juan T. Llibre
ASP.NET MVP
http://asp.net.do/foros/
Foros de ASP.NET en Español
=====================

"Roger Wang" <ro****@sybrel.com> wrote in message
news:uX**************@TK2MSFTNGP12.phx.gbl...
HELP!!!!

We have got a W2k server running IIS5 with .NET framework 1.1 and .NET
framework SP1. All ASP.NET applications cannot run on this box. It all
returned with the same error:

Compilation Error
Description: An error occurred during the compilation of a resource
required to service this request. Please review the following specific
error details and modify your source code appropriately.

Compiler Error Message: The compiler failed with error code 128.
I have made sure there is only ASP.NET ISAPI filter running and tried
aspnet_iis -i. Basically I'm out of ideas. Can someone please tell me what
the heck is going on here?

Roger

Nov 19 '05 #2
I have the same error too.
I installed the SP1 of .NET Framework:
http://www.microsoft.com/downloads/d...b-a83353618b38
and when I restarted my computer I could see my aspx pages, but then, when I
opened Visual Studio.NET and I continued with my ASP.NET application, when I
debug my app the error occurred again.
I don't know why, and I don't know if there's a good solution
I updated Windows but the problem continues.
I have Windows 2000 Sever with SP3.
I hope someone can help me.
Regards.
"Juan T. Llibre" wrote:
Hi, Roger.

I googled for "The compiler failed with error code 128"
and found a few references. The most promising are :

http://www.sitepoint.com/forums/prin...d.php?t=164998
where it's reported that either
http://www.hanselman.com/blog/PermaL...d081eaab4.aspx
or
http://www.dotnetmonster.com/Uwe/For...error-code-128
solved the problem.

Though both links refer to faulty ISAPI filter
issues, which you say you've discarded, it might
help you to get the background info at those links.

There's an additional comment by Jacob Yang
( Microsoft Online Partner Support ) which refers
that the issue might be related to this backdoor trojan:
http://de.mcafee.com/root/genericVIL...virus_k=100252

Here's the Google search,
to facilitate your search for more info:

http://www.google.com/search?as_q=&n...h=&safe=images

Good luck !

Juan T. Llibre
ASP.NET MVP
http://asp.net.do/foros/
Foros de ASP.NET en Español
=====================

"Roger Wang" <ro****@sybrel.com> wrote in message
news:uX**************@TK2MSFTNGP12.phx.gbl...
HELP!!!!

We have got a W2k server running IIS5 with .NET framework 1.1 and .NET
framework SP1. All ASP.NET applications cannot run on this box. It all
returned with the same error:

Compilation Error
Description: An error occurred during the compilation of a resource
required to service this request. Please review the following specific
error details and modify your source code appropriately.

Compiler Error Message: The compiler failed with error code 128.
I have made sure there is only ASP.NET ISAPI filter running and tried
aspnet_iis -i. Basically I'm out of ideas. Can someone please tell me what
the heck is going on here?

Roger


Nov 19 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

2 posts views Thread by Mike Fisher | last post: by
reply views Thread by Rich | last post: by
3 posts views Thread by Hamilton | last post: by
3 posts views Thread by ralphdepping | last post: by
7 posts views Thread by Mark Carrington | last post: by
reply views Thread by gheharukoh7 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.