By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
434,985 Members | 2,884 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 434,985 IT Pros & Developers. It's quick & easy.

Unable to start debugging - One possible solution

P: n/a
I ran into the error "unable to start debugging. Access denied"

I tried all the posted solutions to no avail. I finally figured it was
related to my machine config file. I use a special user in the processmodel
section that I had all but forgotten about. I had to make that user part of
my debugger user group, vs develper group as well as the administrator group.
After a reboot all was well. Hope this at least helps one other person
besides me because I was pulling my hair out and I have a feeling there are
other people who have custom machine config files as well.

Good Luck,

Scott Eguires

Senior Software Engineer
Nov 19 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.