By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,961 Members | 1,333 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,961 IT Pros & Developers. It's quick & easy.

Help! Can't create ASP.NET project

P: n/a
dw
Please help some desperate developers!! We need to create an ASP.NET project
via VS.NET 2003 on a networked Win 2003 server that we use for testing, but
it keeps generating an error:

"The Web server reported the following error when attempting to create or
open the Web project located at the following URL:..... HTTP/1.1 500
Internal Server Error."

People have said Frontpage Server Extensions (FPSE) have to be on that
server; however, our server admin doesn't want FPSE on our Web server for
security reasons. We can't use LOCALHOST because we develop our apps on
central test and production boxes. At this point, people in my department
are ready to give up on .NET development because of this reason. Are there
any alternatives to FPSE? Any workarounds? PLEASE HELP -- Thank you much in
advance.
Nov 19 '05 #1
Share this Question
Share on Google+
22 Replies


P: n/a
It's a bit difficult to develop web apps on a server like that ... especially
with a restrictive admin.

If it's that critical (.NET or no .NET), just meet 'em half way and go sans
VS.NET. Remember, it's only a tool ... develop all your classes and business
logic locally, push the DLLs to the bin folder, and use your existing tool
(Dreamweaver, EditPlus, Notepad) to pound out ASP.NET.

Not ideal, but sure as hell better than doing ASP only. If you get the rest
of your team hooked, I'm sure you'll be able to get a server to develop on.

-- Alex Papadimoulis

"dw" wrote:
Please help some desperate developers!! We need to create an ASP.NET project
via VS.NET 2003 on a networked Win 2003 server that we use for testing, but
it keeps generating an error:

"The Web server reported the following error when attempting to create or
open the Web project located at the following URL:..... HTTP/1.1 500
Internal Server Error."

People have said Frontpage Server Extensions (FPSE) have to be on that
server; however, our server admin doesn't want FPSE on our Web server for
security reasons. We can't use LOCALHOST because we develop our apps on
central test and production boxes. At this point, people in my department
are ready to give up on .NET development because of this reason. Are there
any alternatives to FPSE? Any workarounds? PLEASE HELP -- Thank you much in
advance.

Nov 19 '05 #2

P: n/a
dw
We had a meeting and they've decided to keep using ASP until ASP.NET 2.0
comes out. Then, depending on whether the issue of the Frontpage extensions
is resolved or not, they will determine if we'll be using that technology.

As for building .NET using something other than Visual Studio: One of the
reasons our development team wanted to use ASP.NET was the features of
Visual Studio .NET. Now the only way is to use a backdoor approach. I have
Dreamweaver, which is an excellent tool, but others in the department don't
have it. So until Microsoft uncouples FPSE from Visual Studio, we won't be
doing any ASP.NET.

"Alex Papadimoulis" <al**********@pa3.14padimoulis.com> wrote in message
news:4D**********************************@microsof t.com...
It's a bit difficult to develop web apps on a server like that ...
especially
with a restrictive admin.

If it's that critical (.NET or no .NET), just meet 'em half way and go
sans
VS.NET. Remember, it's only a tool ... develop all your classes and
business
logic locally, push the DLLs to the bin folder, and use your existing tool
(Dreamweaver, EditPlus, Notepad) to pound out ASP.NET.

Not ideal, but sure as hell better than doing ASP only. If you get the
rest
of your team hooked, I'm sure you'll be able to get a server to develop
on.

-- Alex Papadimoulis

"dw" wrote:
Please help some desperate developers!! We need to create an ASP.NET
project
via VS.NET 2003 on a networked Win 2003 server that we use for testing,
but
it keeps generating an error:

"The Web server reported the following error when attempting to create or
open the Web project located at the following URL:..... HTTP/1.1 500
Internal Server Error."

People have said Frontpage Server Extensions (FPSE) have to be on that
server; however, our server admin doesn't want FPSE on our Web server for
security reasons. We can't use LOCALHOST because we develop our apps on
central test and production boxes. At this point, people in my department
are ready to give up on .NET development because of this reason. Are
there
any alternatives to FPSE? Any workarounds? PLEASE HELP -- Thank you much
in
advance.

Nov 19 '05 #3

P: n/a
You could map a drive on the server and work through the file system.

"dw" <co***************@uncw.edu> wrote in message
news:eh****************@TK2MSFTNGP09.phx.gbl...
Please help some desperate developers!! We need to create an ASP.NET
project via VS.NET 2003 on a networked Win 2003 server that we use for
testing, but it keeps generating an error:

"The Web server reported the following error when attempting to create or
open the Web project located at the following URL:..... HTTP/1.1 500
Internal Server Error."

People have said Frontpage Server Extensions (FPSE) have to be on that
server; however, our server admin doesn't want FPSE on our Web server for
security reasons. We can't use LOCALHOST because we develop our apps on
central test and production boxes. At this point, people in my department
are ready to give up on .NET development because of this reason. Are there
any alternatives to FPSE? Any workarounds? PLEASE HELP -- Thank you much
in advance.


Nov 19 '05 #4

P: n/a
dw
How would you accomplish this? I thought when you create ASP.NET projects in
Visual Studio, you have to give it an HTTP address and not a network path.
Any light you can shed on this will be deeply appreciated. Thank you much.

"Ken Cox [Microsoft MVP]" <BA************@sympatico.ca> wrote in message
news:eO***************@TK2MSFTNGP15.phx.gbl...
You could map a drive on the server and work through the file system.

"dw" <co***************@uncw.edu> wrote in message
news:eh****************@TK2MSFTNGP09.phx.gbl...
Please help some desperate developers!! We need to create an ASP.NET
project via VS.NET 2003 on a networked Win 2003 server that we use for
testing, but it keeps generating an error:

"The Web server reported the following error when attempting to create or
open the Web project located at the following URL:..... HTTP/1.1 500
Internal Server Error."

People have said Frontpage Server Extensions (FPSE) have to be on that
server; however, our server admin doesn't want FPSE on our Web server for
security reasons. We can't use LOCALHOST because we develop our apps on
central test and production boxes. At this point, people in my department
are ready to give up on .NET development because of this reason. Are
there any alternatives to FPSE? Any workarounds? PLEASE HELP -- Thank you
much in advance.

Nov 19 '05 #5

P: n/a
1. Map a drive (say x:) on the remote server to c:\inetpub\wwwroot\myproject
.. You'll need to have sufficient permissions as a user on the remote
machine - this is the hard part - try to be part of the same domain on each
machine.
2. On the local machine, In IIS Manager, create a virtual directory called
myproject and set the file location as x:\myproject.
3. Create a VS.NET project on http://localhost/myproject . The files will be
written to x:\myproject .
4. Develop your application using VS.NET on your machine. You can view the
pages on http://localhost/myproject or on http://servername/myproject .

On the remote server, you'll need to use IIS Manager to create myproject as
a Web Application.

Let us know if it works for you?

Ken

"dw" <co***************@uncw.edu> wrote in message
news:O9****************@TK2MSFTNGP11.phx.gbl...
How would you accomplish this? I thought when you create ASP.NET projects
in Visual Studio, you have to give it an HTTP address and not a network
path. Any light you can shed on this will be deeply appreciated. Thank you
much.

"Ken Cox [Microsoft MVP]" <BA************@sympatico.ca> wrote in message
news:eO***************@TK2MSFTNGP15.phx.gbl...
You could map a drive on the server and work through the file system.

"dw" <co***************@uncw.edu> wrote in message
news:eh****************@TK2MSFTNGP09.phx.gbl...
Please help some desperate developers!! We need to create an ASP.NET
project via VS.NET 2003 on a networked Win 2003 server that we use for
testing, but it keeps generating an error:

"The Web server reported the following error when attempting to create
or open the Web project located at the following URL:..... HTTP/1.1 500
Internal Server Error."

People have said Frontpage Server Extensions (FPSE) have to be on that
server; however, our server admin doesn't want FPSE on our Web server
for security reasons. We can't use LOCALHOST because we develop our apps
on central test and production boxes. At this point, people in my
department are ready to give up on .NET development because of this
reason. Are there any alternatives to FPSE? Any workarounds? PLEASE
HELP -- Thank you much in advance.



Nov 19 '05 #6

P: n/a
Hi,

Appart from what Ken suggested, take a look at the following KB article in
regard to the required security settings for the shares:

http://support.microsoft.com/?kbid=326495

Hope this helps
Martin Dechev
ASP.NET MVP
"Ken Cox [Microsoft MVP]" <BA************@sympatico.ca> wrote in message
news:#L*************@tk2msftngp13.phx.gbl...
1. Map a drive (say x:) on the remote server to c:\inetpub\wwwroot\myproject . You'll need to have sufficient permissions as a user on the remote
machine - this is the hard part - try to be part of the same domain on each machine.
2. On the local machine, In IIS Manager, create a virtual directory called
myproject and set the file location as x:\myproject.
3. Create a VS.NET project on http://localhost/myproject . The files will be written to x:\myproject .
4. Develop your application using VS.NET on your machine. You can view the
pages on http://localhost/myproject or on http://servername/myproject .

On the remote server, you'll need to use IIS Manager to create myproject as a Web Application.

Let us know if it works for you?

Ken

"dw" <co***************@uncw.edu> wrote in message
news:O9****************@TK2MSFTNGP11.phx.gbl...
How would you accomplish this? I thought when you create ASP.NET projects in Visual Studio, you have to give it an HTTP address and not a network
path. Any light you can shed on this will be deeply appreciated. Thank you much.

"Ken Cox [Microsoft MVP]" <BA************@sympatico.ca> wrote in message
news:eO***************@TK2MSFTNGP15.phx.gbl...
You could map a drive on the server and work through the file system.

"dw" <co***************@uncw.edu> wrote in message
news:eh****************@TK2MSFTNGP09.phx.gbl...
Please help some desperate developers!! We need to create an ASP.NET
project via VS.NET 2003 on a networked Win 2003 server that we use for
testing, but it keeps generating an error:

"The Web server reported the following error when attempting to create
or open the Web project located at the following URL:..... HTTP/1.1 500 Internal Server Error."

People have said Frontpage Server Extensions (FPSE) have to be on that
server; however, our server admin doesn't want FPSE on our Web server
for security reasons. We can't use LOCALHOST because we develop our apps on central test and production boxes. At this point, people in my
department are ready to give up on .NET development because of this
reason. Are there any alternatives to FPSE? Any workarounds? PLEASE
HELP -- Thank you much in advance.


Nov 19 '05 #7

P: n/a
Thanks Martin!

Ken

"Martin Dechev" <de*******@hotmail.com> wrote in message
news:eD****************@TK2MSFTNGP14.phx.gbl...
Hi,

Appart from what Ken suggested, take a look at the following KB article in
regard to the required security settings for the shares:

http://support.microsoft.com/?kbid=326495

Hope this helps
Martin Dechev
ASP.NET MVP


Nov 19 '05 #8

P: n/a
dw
Thank you, Ken and Martin. I'm going to try this hopefully this afternoon
and post my results. It is much appreciated :)

"Ken Cox [Microsoft MVP]" <BA************@sympatico.ca> wrote in message
news:OW****************@TK2MSFTNGP11.phx.gbl...
Thanks Martin!

Ken

"Martin Dechev" <de*******@hotmail.com> wrote in message
news:eD****************@TK2MSFTNGP14.phx.gbl...
Hi,

Appart from what Ken suggested, take a look at the following KB article
in
regard to the required security settings for the shares:

http://support.microsoft.com/?kbid=326495

Hope this helps
Martin Dechev
ASP.NET MVP

Nov 19 '05 #9

P: n/a
dw
Ken, I got it working, but I'm getting this error when I try to view the
page in the browser,

Parser Error Message: Could not load type 'sga_test.Global'.

Source Error:

Line 1: <%@ Application Codebehind="Global.asax.vb"
Inherits="sga_test.Global" %>

"Ken Cox [Microsoft MVP]" <BA************@sympatico.ca> wrote in message
news:OW****************@TK2MSFTNGP11.phx.gbl...
Thanks Martin!

Ken

"Martin Dechev" <de*******@hotmail.com> wrote in message
news:eD****************@TK2MSFTNGP14.phx.gbl...
Hi,

Appart from what Ken suggested, take a look at the following KB article
in
regard to the required security settings for the shares:

http://support.microsoft.com/?kbid=326495

Hope this helps
Martin Dechev
ASP.NET MVP

Nov 19 '05 #10

P: n/a
Make sure the Web is configured as an Application. You may need to do a
Remove and Create in IIS Manager.

Make sure that your output is going to the correct /bin directory:

1. Right-click on the project name.
2. Got to Configuration Properties > Build
3. Check the Output path value is pointing to the right place.

Let us know?

Ken
"dw" <co***************@uncw.edu> wrote in message
news:OX****************@TK2MSFTNGP12.phx.gbl...
Ken, I got it working, but I'm getting this error when I try to view the
page in the browser,

Parser Error Message: Could not load type 'sga_test.Global'.

Source Error:

Line 1: <%@ Application Codebehind="Global.asax.vb"
Inherits="sga_test.Global" %>


Nov 19 '05 #11

P: n/a
dw
Thanks, Ken. I'll check and let you know.

"Ken Cox [Microsoft MVP]" <BA************@sympatico.ca> wrote in message
news:ex****************@TK2MSFTNGP10.phx.gbl...
Make sure the Web is configured as an Application. You may need to do a
Remove and Create in IIS Manager.

Make sure that your output is going to the correct /bin directory:

1. Right-click on the project name.
2. Got to Configuration Properties > Build
3. Check the Output path value is pointing to the right place.

Let us know?

Ken
"dw" <co***************@uncw.edu> wrote in message
news:OX****************@TK2MSFTNGP12.phx.gbl...
Ken, I got it working, but I'm getting this error when I try to view the
page in the browser,

Parser Error Message: Could not load type 'sga_test.Global'.

Source Error:

Line 1: <%@ Application Codebehind="Global.asax.vb"
Inherits="sga_test.Global" %>

Nov 19 '05 #12

P: n/a
dw
Thanks, Ken. I tried the suggestions but had the same error.

"Ken Cox [Microsoft MVP]" <BA************@sympatico.ca> wrote in message
news:ex****************@TK2MSFTNGP10.phx.gbl...
Make sure the Web is configured as an Application. You may need to do a
Remove and Create in IIS Manager.

Make sure that your output is going to the correct /bin directory:

1. Right-click on the project name.
2. Got to Configuration Properties > Build
3. Check the Output path value is pointing to the right place.

Let us know?

Ken
"dw" <co***************@uncw.edu> wrote in message
news:OX****************@TK2MSFTNGP12.phx.gbl...
Ken, I got it working, but I'm getting this error when I try to view the
page in the browser,

Parser Error Message: Could not load type 'sga_test.Global'.

Source Error:

Line 1: <%@ Application Codebehind="Global.asax.vb"
Inherits="sga_test.Global" %>

Nov 19 '05 #13

P: n/a
dw,

Please read
http://support.microsoft.com/kb/321748/EN-US/
( After you create this page, you have to build the application )

or

http://blogs.biasecurities.com/jim/a...04/20/446.aspx
( specify “Set as Startup Project” )

Otherwise, do you have sga_test.Global
defined in your code-behind ?

i.e. do you have :

Public Class sga_test.Global
Inherits System.Web.HttpApplication

in your global.asax.vb code-behind ?

Juan T. Llibre
ASP.NET MVP
===========
"dw" <co***************@uncw.edu> wrote in message
news:Oy****************@TK2MSFTNGP14.phx.gbl...
Thanks, Ken. I tried the suggestions but had the same error.

"Ken Cox [Microsoft MVP]" <BA************@sympatico.ca> wrote in message
news:ex****************@TK2MSFTNGP10.phx.gbl...
Make sure the Web is configured as an Application. You may need to do a
Remove and Create in IIS Manager.

Make sure that your output is going to the correct /bin directory:

1. Right-click on the project name.
2. Got to Configuration Properties > Build
3. Check the Output path value is pointing to the right place.

Let us know?

Ken
"dw" <co***************@uncw.edu> wrote in message
news:OX****************@TK2MSFTNGP12.phx.gbl...
Ken, I got it working, but I'm getting this error when I try to view the
page in the browser,

Parser Error Message: Could not load type 'sga_test.Global'.

Source Error:

Line 1: <%@ Application Codebehind="Global.asax.vb"
Inherits="sga_test.Global" %>



Nov 19 '05 #14

P: n/a
It's almost like your project isn't being built.

"dw" <co***************@uncw.edu> wrote in message
news:Oy****************@TK2MSFTNGP14.phx.gbl...
Thanks, Ken. I tried the suggestions but had the same error.

"Ken Cox [Microsoft MVP]" <BA************@sympatico.ca> wrote in message
news:ex****************@TK2MSFTNGP10.phx.gbl...
Make sure the Web is configured as an Application. You may need to do a
Remove and Create in IIS Manager.

Make sure that your output is going to the correct /bin directory:

1. Right-click on the project name.
2. Got to Configuration Properties > Build
3. Check the Output path value is pointing to the right place.

Let us know?

Ken
"dw" <co***************@uncw.edu> wrote in message
news:OX****************@TK2MSFTNGP12.phx.gbl...
Ken, I got it working, but I'm getting this error when I try to view the
page in the browser,

Parser Error Message: Could not load type 'sga_test.Global'.

Source Error:

Line 1: <%@ Application Codebehind="Global.asax.vb"
Inherits="sga_test.Global" %>



Nov 19 '05 #15

P: n/a
dw
Thank you, Juan and Ken. I'll delete the entire app from our server and
re-create it to see if I'll have better luck. Is there a way to compile an
ASP.NET app written in VB.NET from the command prompt? You think that might
resolve this issue? Thanks -- and thank you for all the answers you've been
patiently providing to me; it's much appreciated :)

"Ken Cox [Microsoft MVP]" <BA************@sympatico.ca> wrote in message
news:On****************@TK2MSFTNGP10.phx.gbl...
It's almost like your project isn't being built.

"dw" <co***************@uncw.edu> wrote in message
news:Oy****************@TK2MSFTNGP14.phx.gbl...
Thanks, Ken. I tried the suggestions but had the same error.

"Ken Cox [Microsoft MVP]" <BA************@sympatico.ca> wrote in message
news:ex****************@TK2MSFTNGP10.phx.gbl...
Make sure the Web is configured as an Application. You may need to do a
Remove and Create in IIS Manager.

Make sure that your output is going to the correct /bin directory:

1. Right-click on the project name.
2. Got to Configuration Properties > Build
3. Check the Output path value is pointing to the right place.

Let us know?

Ken
"dw" <co***************@uncw.edu> wrote in message
news:OX****************@TK2MSFTNGP12.phx.gbl...
Ken, I got it working, but I'm getting this error when I try to view
the page in the browser,

Parser Error Message: Could not load type 'sga_test.Global'.

Source Error:

Line 1: <%@ Application Codebehind="Global.asax.vb"
Inherits="sga_test.Global" %>


Nov 19 '05 #16

P: n/a
Yes, you can compile using the command line. It will be something like this:

vbc /t:library /r:System.dll,System.Data.dll,System.Web.dll mycodebehind.vb

You may need to add more references depending on what's in your code.

Ken

"dw" <co***************@uncw.edu> wrote in message
news:u0****************@TK2MSFTNGP11.phx.gbl...
Thank you, Juan and Ken. I'll delete the entire app from our server and
re-create it to see if I'll have better luck. Is there a way to compile an
ASP.NET app written in VB.NET from the command prompt? You think that
might resolve this issue? Thanks -- and thank you for all the answers
you've been patiently providing to me; it's much appreciated :)


Nov 19 '05 #17

P: n/a
dw,
WHen you use code behind files .net framework expects that your
application
will have a dll file in your /bind directory. So when you try to start
the
application .net framework throw this exception because it can not found
the
needed files

So you have to rebuild your application and check ( just to be sure )
that
your .dll file is in the /bin directory
Hope it helps
Patrick
*** Sent via Developersdex http://www.developersdex.com ***
Don't just participate in USENET...get rewarded for it!
Nov 19 '05 #18

P: n/a
dw
Thank you, Ken and Patrick. I will try your suggestions and let you know.

"Patrick Olurotimi Ige" <ig*@iprimus.com.au> wrote in message
news:OP**************@TK2MSFTNGP12.phx.gbl...
dw,
WHen you use code behind files .net framework expects that your
application
will have a dll file in your /bind directory. So when you try to start
the
application .net framework throw this exception because it can not found
the
needed files

So you have to rebuild your application and check ( just to be sure )
that
your .dll file is in the /bin directory
Hope it helps
Patrick
*** Sent via Developersdex http://www.developersdex.com ***
Don't just participate in USENET...get rewarded for it!

Nov 19 '05 #19

P: n/a
dw
Ken, when I run the command line compiler on the server at its command
prompt, I get an error: "'vbc' is not recognized as an internal or external
command, operable program or batch file."

"Ken Cox [Microsoft MVP]" <BA************@sympatico.ca> wrote in message
news:ez**************@TK2MSFTNGP11.phx.gbl...
Yes, you can compile using the command line. It will be something like
this:

vbc /t:library /r:System.dll,System.Data.dll,System.Web.dll
mycodebehind.vb

You may need to add more references depending on what's in your code.

Ken

"dw" <co***************@uncw.edu> wrote in message
news:u0****************@TK2MSFTNGP11.phx.gbl...
Thank you, Juan and Ken. I'll delete the entire app from our server and
re-create it to see if I'll have better luck. Is there a way to compile
an ASP.NET app written in VB.NET from the command prompt? You think that
might resolve this issue? Thanks -- and thank you for all the answers
you've been patiently providing to me; it's much appreciated :)

Nov 19 '05 #20

P: n/a
dw
I finally ran the compiler, but still the same error when I try to run the
page. I'll keep working on it.

"dw" <co***************@uncw.edu> wrote in message
news:uS**************@TK2MSFTNGP15.phx.gbl...
Ken, when I run the command line compiler on the server at its command
prompt, I get an error: "'vbc' is not recognized as an internal or
external command, operable program or batch file."

"Ken Cox [Microsoft MVP]" <BA************@sympatico.ca> wrote in message
news:ez**************@TK2MSFTNGP11.phx.gbl...
Yes, you can compile using the command line. It will be something like
this:

vbc /t:library /r:System.dll,System.Data.dll,System.Web.dll
mycodebehind.vb

You may need to add more references depending on what's in your code.

Ken

"dw" <co***************@uncw.edu> wrote in message
news:u0****************@TK2MSFTNGP11.phx.gbl...
Thank you, Juan and Ken. I'll delete the entire app from our server and
re-create it to see if I'll have better luck. Is there a way to compile
an ASP.NET app written in VB.NET from the command prompt? You think that
might resolve this issue? Thanks -- and thank you for all the answers
you've been patiently providing to me; it's much appreciated :)


Nov 19 '05 #21

P: n/a
Easiest thing to do, is map a network drive to the share (or admin share,
using \\<webservername>\c$\inetpub\wwwroot\<projectname> )

This avoids having to use frontpage extensions, and also you will avoid
problems with caching the web application locally. So when you connect to
your application ( from the desktop) VS.net will ask if you want to open a
website or use a local path...select local path and the mapped drive that you
create.

Hope this helps, I ran into a similar problem a few months ago.
Div.

"dw" wrote:
Thank you, Ken and Patrick. I will try your suggestions and let you know.

"Patrick Olurotimi Ige" <ig*@iprimus.com.au> wrote in message
news:OP**************@TK2MSFTNGP12.phx.gbl...
dw,
WHen you use code behind files .net framework expects that your
application
will have a dll file in your /bind directory. So when you try to start
the
application .net framework throw this exception because it can not found
the
needed files

So you have to rebuild your application and check ( just to be sure )
that
your .dll file is in the /bin directory
Hope it helps
Patrick
*** Sent via Developersdex http://www.developersdex.com ***
Don't just participate in USENET...get rewarded for it!


Nov 19 '05 #22

P: n/a
dw
Thanks, Div. I think with the next version of VS.NET, this problem should go
away.
"Div." <Div.@discussions.microsoft.com> wrote in message
news:B3**********************************@microsof t.com...
Easiest thing to do, is map a network drive to the share (or admin share,
using \\<webservername>\c$\inetpub\wwwroot\<projectname> )

This avoids having to use frontpage extensions, and also you will avoid
problems with caching the web application locally. So when you connect to
your application ( from the desktop) VS.net will ask if you want to open a
website or use a local path...select local path and the mapped drive that
you
create.

Hope this helps, I ran into a similar problem a few months ago.
Div.

"dw" wrote:
Thank you, Ken and Patrick. I will try your suggestions and let you know.

"Patrick Olurotimi Ige" <ig*@iprimus.com.au> wrote in message
news:OP**************@TK2MSFTNGP12.phx.gbl...
> dw,
> WHen you use code behind files .net framework expects that your
> application
> will have a dll file in your /bind directory. So when you try to start
> the
> application .net framework throw this exception because it can not
> found
> the
> needed files
>
> So you have to rebuild your application and check ( just to be sure )
> that
> your .dll file is in the /bin directory
> Hope it helps
> Patrick
>
>
> *** Sent via Developersdex http://www.developersdex.com ***
> Don't just participate in USENET...get rewarded for it!


Nov 19 '05 #23

This discussion thread is closed

Replies have been disabled for this discussion.