By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
435,404 Members | 1,937 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 435,404 IT Pros & Developers. It's quick & easy.

is possible running ASP.net on NT4 Platform?

P: n/a
I wrote an ASP.net application in VB.net.
It works fine on my XP machine.
However, it cannot works in my NT4.0+IIS4 machine.
It works fine with ASP program .
I installed .net framework 1.1 on that machine.
When I browse the web site,I can read my VB.net code in my browser.
Can you tell me why?
is possible running ASP.net on NT4 Platform?
Nov 18 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Firstly, I don't think that installing the framework will by itself install
the ASP.NET components. Those are part of IIS, not the framework. That is
why your code is downloaded by the browser because the necessary file
handlers have not been registered.

You will probably need to upgrade your system to Win2K and IIS5 as indicated
in the requirements.
http://msdn.microsoft.com/library/de...quirements.asp
"ronaldo" <cs*****@joymail.com> wrote in message
news:O2****************@TK2MSFTNGP09.phx.gbl...
I wrote an ASP.net application in VB.net.
It works fine on my XP machine.
However, it cannot works in my NT4.0+IIS4 machine.
It works fine with ASP program .
I installed .net framework 1.1 on that machine.
When I browse the web site,I can read my VB.net code in my browser.
Can you tell me why?
is possible running ASP.net on NT4 Platform?

Nov 18 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.