469,648 Members | 1,153 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,648 developers. It's quick & easy.

Enterprise Localization Framework/Toolkit - AutoPopulate : Does it work poorly or not at all?

Hi,

I'm just looking into the samples that are delivered withthe Enterprise
Localization Framework/Toolkit.
I have set it up and it all works fine.

But.. now i have a question.
I read a post, from a Microsoft employee i belief, and he stated the following:
3) The AutoPopulate feature doesn't work as well as I
would like and there is a performance impact on the site
when compared to using just server controls (as stated in
#1).

i did:
Added in the appsettings a line:
<add key="AutoPopulate" value="Toolkit" />

Set the 'Toolkit' Application to UNLOCKED in the database.

added a new Label on the default.asp page:
<asp:label cssClass="label" text="AutoPopulate this." key="AutoP"
runat="server" />

Then i requested the page.
I assumed it would then add the ElementKey 'AutoP' to the database for the
'Toolkit' application.
But it doesn't.

What am i doing wrong?
Does it even work?

"doesn't work as well as I would like" :(
Or not at all maybe?

If anyone can give me a hand here please.
Thank you.

WHat is the official position of Microsoft on the Toolkit?
In the mail he said that he put it together in his spare time.
But it is available at the SDK section too, so are they planning an update?
Or is it or is it going to be abandoned?

Kind regards, Eric.
Nov 17 '05 #1
3 1334
Hi Eric,

I'm looking for someone to assist you in this specialized area. I'm hoping
Todd can continue assisting with this. Please continue watching this thread.

Thank you, Mike Moore
Microsoft, ASP.NET

This posting is provided "AS IS", with no warranties, and confers no rights.
--------------------
From: Eric <no@spam.com>
Subject: Enterprise Localization Framework/Toolkit - AutoPopulate : Does it work poorly or not at all? Organization: no@spam.com
References: <e0*************************@posting.google.com> <5F**************@cpmsftngxa08.phx.gbl>
<37****************************@phx.gbl> User-Agent: NewsPro/3.5.1
Message-ID: <#B**************@TK2MSFTNGP09.phx.gbl>
Newsgroups: microsoft.public.dotnet.framework.aspnet,microsoft .public.dotnet.framework.a
spnet.caching Date: Thu, 07 Aug 2003 02:26:26 -0700
NNTP-Posting-Host: yellow-rose.iu.nl 213.133.51.62
Lines: 1
Path: cpmsftngxa06.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTN GP09.phx.gbl
Xref: cpmsftngxa06.phx.gbl microsoft.public.dotnet.framework.aspnet.caching:1 327
microsoft.public.dotnet.framework.aspnet:165671 X-Tomcat-NG: microsoft.public.dotnet.framework.aspnet

Hi,

I'm just looking into the samples that are delivered withthe Enterprise
Localization Framework/Toolkit.
I have set it up and it all works fine.

But.. now i have a question.
I read a post, from a Microsoft employee i belief, and he stated the following:
3) The AutoPopulate feature doesn't work as well as I
would like and there is a performance impact on the site
when compared to using just server controls (as stated in
#1).

i did:
Added in the appsettings a line:
<add key="AutoPopulate" value="Toolkit" />

Set the 'Toolkit' Application to UNLOCKED in the database.

added a new Label on the default.asp page:
<asp:label cssClass="label" text="AutoPopulate this." key="AutoP"
runat="server" />

Then i requested the page.
I assumed it would then add the ElementKey 'AutoP' to the database for

the 'Toolkit' application.
But it doesn't.

What am i doing wrong?
Does it even work?

"doesn't work as well as I would like" :(
Or not at all maybe?

If anyone can give me a hand here please.
Thank you.

WHat is the official position of Microsoft on the Toolkit?
In the mail he said that he put it together in his spare time.
But it is available at the SDK section too, so are they planning an update? Or is it or is it going to be abandoned?

Kind regards, Eric.


Nov 17 '05 #2
Hi Eric,

I found out that Todd is the person best suited to assist with your
question. However, he's on vacation. Please check back on this thread in
two weeks. If there is still no answer, please repost to bring this issue
back to my attention. I apologize for the extended delay, but the
localization framework is not officially supported.

Thank you, Mike Moore
Microsoft, ASP.NET

This posting is provided "AS IS", with no warranties, and confers no rights.
--------------------
From: Eric <no@spam.com>
Subject: Enterprise Localization Framework/Toolkit - AutoPopulate : Does it work poorly or not at all? Organization: no@spam.com
References: <e0*************************@posting.google.com> <5F**************@cpmsftngxa08.phx.gbl>
<37****************************@phx.gbl> User-Agent: NewsPro/3.5.1
Message-ID: <#B**************@TK2MSFTNGP09.phx.gbl>
Newsgroups: microsoft.public.dotnet.framework.aspnet,microsoft .public.dotnet.framework.a
spnet.caching Date: Thu, 07 Aug 2003 02:26:26 -0700
NNTP-Posting-Host: yellow-rose.iu.nl 213.133.51.62
Lines: 1
Path: cpmsftngxa06.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTN GP09.phx.gbl
Xref: cpmsftngxa06.phx.gbl microsoft.public.dotnet.framework.aspnet.caching:1 327
microsoft.public.dotnet.framework.aspnet:165671 X-Tomcat-NG: microsoft.public.dotnet.framework.aspnet

Hi,

I'm just looking into the samples that are delivered withthe Enterprise
Localization Framework/Toolkit.
I have set it up and it all works fine.

But.. now i have a question.
I read a post, from a Microsoft employee i belief, and he stated the following:
3) The AutoPopulate feature doesn't work as well as I
would like and there is a performance impact on the site
when compared to using just server controls (as stated in
#1).

i did:
Added in the appsettings a line:
<add key="AutoPopulate" value="Toolkit" />

Set the 'Toolkit' Application to UNLOCKED in the database.

added a new Label on the default.asp page:
<asp:label cssClass="label" text="AutoPopulate this." key="AutoP"
runat="server" />

Then i requested the page.
I assumed it would then add the ElementKey 'AutoP' to the database for

the 'Toolkit' application.
But it doesn't.

What am i doing wrong?
Does it even work?

"doesn't work as well as I would like" :(
Or not at all maybe?

If anyone can give me a hand here please.
Thank you.

WHat is the official position of Microsoft on the Toolkit?
In the mail he said that he put it together in his spare time.
But it is available at the SDK section too, so are they planning an update? Or is it or is it going to be abandoned?

Kind regards, Eric.


Nov 17 '05 #3
Hi Eric,

Sorry for the long delay. Especially since, after this long delay, I don't
have an answer for you. Luckily, I did find another resource you can try -
please send your questions by e-mail to this address:
en******@microsoft.com.

Good luck with your project.

Thank you, Mike Moore
Microsoft, ASP.NET

This posting is provided "AS IS", with no warranties, and confers no rights.
--------------------
From: Eric <no@spam.com>
Subject: Enterprise Localization Framework/Toolkit - AutoPopulate : Does it work poorly or not at all? Organization: no@spam.com
References: <e0*************************@posting.google.com> <5F**************@cpmsftngxa08.phx.gbl>
<37****************************@phx.gbl> User-Agent: NewsPro/3.5.1
Message-ID: <#B**************@TK2MSFTNGP09.phx.gbl>
Newsgroups: microsoft.public.dotnet.framework.aspnet,microsoft .public.dotnet.framework.a
spnet.caching Date: Thu, 07 Aug 2003 02:26:26 -0700
NNTP-Posting-Host: yellow-rose.iu.nl 213.133.51.62
Lines: 1
Path: cpmsftngxa06.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTN GP09.phx.gbl
Xref: cpmsftngxa06.phx.gbl microsoft.public.dotnet.framework.aspnet.caching:1 327
microsoft.public.dotnet.framework.aspnet:165671 X-Tomcat-NG: microsoft.public.dotnet.framework.aspnet

Hi,

I'm just looking into the samples that are delivered withthe Enterprise
Localization Framework/Toolkit.
I have set it up and it all works fine.

But.. now i have a question.
I read a post, from a Microsoft employee i belief, and he stated the following:
3) The AutoPopulate feature doesn't work as well as I
would like and there is a performance impact on the site
when compared to using just server controls (as stated in
#1).

i did:
Added in the appsettings a line:
<add key="AutoPopulate" value="Toolkit" />

Set the 'Toolkit' Application to UNLOCKED in the database.

added a new Label on the default.asp page:
<asp:label cssClass="label" text="AutoPopulate this." key="AutoP"
runat="server" />

Then i requested the page.
I assumed it would then add the ElementKey 'AutoP' to the database for

the 'Toolkit' application.
But it doesn't.

What am i doing wrong?
Does it even work?

"doesn't work as well as I would like" :(
Or not at all maybe?

If anyone can give me a hand here please.
Thank you.

WHat is the official position of Microsoft on the Toolkit?
In the mail he said that he put it together in his spare time.
But it is available at the SDK section too, so are they planning an update? Or is it or is it going to be abandoned?

Kind regards, Eric.


Nov 17 '05 #4

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

2 posts views Thread by Fabian Dal Santo | last post: by
11 posts views Thread by Manish Pansiniya | last post: by
6 posts views Thread by Rental | last post: by
reply views Thread by gheharukoh7 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.