By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
425,773 Members | 2,583 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 425,773 IT Pros & Developers. It's quick & easy.

Access Project Connection Problem

P: n/a
I have several projects that have been working for at least four
years. Last Thursday, the connections for these projects began
dropping immediately upon opening the project. When I test the
connection, the connection will succeed. However, upon closing the
connection dialog box, the database temporarily connects and then
drops. This happens for both Access 2k and Access 2003. I spent
Thursday and Friday trying to get things back to the way they should
be, with no success.

Has anyone ever seen this before? If so, is it correctable? Finally,
how?

Thanks in advance.
Jan 7 '08 #1
Share this Question
Share on Google+
2 Replies


P: n/a
I can only think of 2 things which could cause this,
- The network link keeps dropping, at which Access will hault transactions
until restarted.
- Someone is accessing the database with a Vista operating system, which
makes modifications to the database references that are not backwards
compatible.

I'd suggest trying to record when these occur and see if it correlates to a
user logging in or when the network stops working.
<Cr*******@gmail.comwrote in message
news:b6**********************************@21g2000h sj.googlegroups.com...
>I have several projects that have been working for at least four
years. Last Thursday, the connections for these projects began
dropping immediately upon opening the project. When I test the
connection, the connection will succeed. However, upon closing the
connection dialog box, the database temporarily connects and then
drops. This happens for both Access 2k and Access 2003. I spent
Thursday and Friday trying to get things back to the way they should
be, with no success.

Has anyone ever seen this before? If so, is it correctable? Finally,
how?

Thanks in advance.

Jan 8 '08 #2

P: n/a
I can only think of 2 things which could cause this,
- The network link keeps dropping, at which Access will hault transactions
until restarted.
That would seem like what is happening. But why would my laptop start
halting transactions that used to work fine. I think it has to be
some kind of driver issue. Maybe MDAC has been corrupted or
something.
- Someone is accessing the database with a Vista operating system, which
makes modifications to the database references that are not backwards
compatible.
It's not this. We do not use Vista and I can use access from
workstations to access the database. It is specifically a problem
with my laptop.

I'd suggest trying to record when these occur and see if it correlates to a
user logging in or when the network stops working.
I've looked at the log. It shows a connection and an immediate
disconnect. It does not give a reason for the disconnect.

Jan 8 '08 #3

This discussion thread is closed

Replies have been disabled for this discussion.