By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,851 Members | 983 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,851 IT Pros & Developers. It's quick & easy.

How do I restore menus?

P: n/a
Good day!

I was fiddling around with the Tools-Startup menu. I unchecked the following
checkboxes:

Display Status Bar
Allow Full Menus
Allow Default Shortcut Menus
Allow Built-in Toolbars
Allow Toolbar/Menu Changes

the only checkbox i have checked is:

Display Database Window.

Unfortunately, I need to access the menus now since I can't seem to edit any
of my objects. I can't right-click on anything. Help!

thanks!
Ronnie

--
Message posted via AccessMonster.com
http://www.accessmonster.com/Uwe/For...ccess/200605/1
May 26 '06 #1
Share this Question
Share on Google+
6 Replies


P: n/a
Click on the mdb file once to select it. Now hold shift and double
click it. continue to hold shift until the database is COMPLETELY
open. If you release it to soon then your menus will not appear.

Let us know if this works for you.

May 26 '06 #2

P: n/a
GOI via AccessMonster.com wrote:
I was fiddling around with the Tools-Startup menu. I unchecked the following
checkboxes:


Turn off you app.

Hold the shift key and turn on your app.

All will be well.

Holding the shift key bypasses the startup options you set. however,
you can write code so that the shift key is disabled, but we won't go
into that here! 8)
--
Tim http://www.ucs.mun.ca/~tmarshal/
^o<
/#) "Burp-beep, burp-beep, burp-beep?" - Quaker Jake
/^^ "Whatcha doin?" - Ditto "TIM-MAY!!" - Me
May 26 '06 #3

P: n/a
Hello! I forgot to mention that I have a secured database. I have to use a
shortcut with the Workgroup security settings to open the application.
Whenever I do the SHIFT-CLICK way of launching, it asks for the password.

Sorry if I failed to mention this beforehand.

Thanks for your quick responses!
Ronnie Isidro
sh******@cs.fsu.edu wrote:
Click on the mdb file once to select it. Now hold shift and double
click it. continue to hold shift until the database is COMPLETELY
open. If you release it to soon then your menus will not appear.

Let us know if this works for you.


--
Message posted via AccessMonster.com
http://www.accessmonster.com/Uwe/For...ccess/200605/1
May 26 '06 #4

P: n/a
Have you tried opening both ways, via the shortcut and also the
database directly while holding shift?

I think you need to give more details of how this shortcut is setup.

"Whenever I do the SHIFT-CLICK way of launching, it asks for the
password."

Then enter the password. And then press shift again and click ok or
whatever to procede.

I'm a little confused, your description of what you have access to and
how your accessing it is kind of vague.

May 27 '06 #5

P: n/a
Double click on the Shortcut
Enter the login details
Hold the shift key down and keep it held down
Click OK
Keep the shift key held down till the db loads.
--

Terry Kreft
"GOI via AccessMonster.com" <u18756@uwe> wrote in message
news:60d985bc31f31@uwe...
Hello! I forgot to mention that I have a secured database. I have to use a
shortcut with the Workgroup security settings to open the application.
Whenever I do the SHIFT-CLICK way of launching, it asks for the password.

Sorry if I failed to mention this beforehand.

Thanks for your quick responses!
Ronnie Isidro
sh******@cs.fsu.edu wrote:
Click on the mdb file once to select it. Now hold shift and double
click it. continue to hold shift until the database is COMPLETELY
open. If you release it to soon then your menus will not appear.

Let us know if this works for you.


--
Message posted via AccessMonster.com
http://www.accessmonster.com/Uwe/For...ccess/200605/1

May 27 '06 #6

P: n/a
Good day everybody!

I apologize for the delayed reply. I have been out the past days with the flu.
Anyway, I have followed all your advice and have gotten the menu that I was
looking for.

Thank you for all your help!
regards,
Ronnie Isidro

Terry Kreft wrote:
Double click on the Shortcut
Enter the login details
Hold the shift key down and keep it held down
Click OK
Keep the shift key held down till the db loads.
Hello! I forgot to mention that I have a secured database. I have to use a
shortcut with the Workgroup security settings to open the application.

[quoted text clipped - 11 lines]
>
>Let us know if this works for you.


--
Message posted via http://www.accessmonster.com
Jun 1 '06 #7

This discussion thread is closed

Replies have been disabled for this discussion.