By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
459,902 Members | 1,337 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 459,902 IT Pros & Developers. It's quick & easy.

New Access / SourceSafe Bug Discovered

P: n/a
So, we recently spent the last few hours chasing a rather obscure
bug... We thought we would share with the group in the hopes that
someone else finds this information useful.

We use Access 2003 with SourceSafe for our current projects. We
recently has a problem where Access would crash when we would "Get
Latest Version" of a certain report.

After an exhaustive search, we found the culprit. We had used high
ASCII in one of the labels (specifically, it was a right arrow
character).

It appears that since SourceSafe imports and exports to text, that the
SourceSafe parser was unable to deal with high ASCII characters in a
label.

To resolve the problem, just do not use high ASCII in your labels
(likely other controls too), if you plan to use SourceSafe.

Hope this helps.

-Ben

Nov 13 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
On 30 Aug 2005 13:15:28 -0700, up***@hotmail.com wrote:

What version of SourceSafe? 6.0 d?
-Tom.

So, we recently spent the last few hours chasing a rather obscure
bug... We thought we would share with the group in the hopes that
someone else finds this information useful.

We use Access 2003 with SourceSafe for our current projects. We
recently has a problem where Access would crash when we would "Get
Latest Version" of a certain report.

After an exhaustive search, we found the culprit. We had used high
ASCII in one of the labels (specifically, it was a right arrow
character).

It appears that since SourceSafe imports and exports to text, that the
SourceSafe parser was unable to deal with high ASCII characters in a
label.

To resolve the problem, just do not use high ASCII in your labels
(likely other controls too), if you plan to use SourceSafe.

Hope this helps.

-Ben


Nov 13 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.