469,140 Members | 1,368 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,140 developers. It's quick & easy.

Error message OLE object not registered???

I have created an MSAccess 2000 Database that has a couple of OLE Object
fields that hold photos and Map locations (which I upload in JPG format), On
the form I have the Photo and Map location images control Dislay Type set to
Content, on my laptop, when I can see the photo or map location as a
thumbnail and simply double click and it is enlarged into a bigger image in
my default imaging viewing software (eg., Microsoft Photo Editor), when I
transferred the database over to another computer, and tried to double click
on a thumbnail, I recieved the OLE Object not registered message, any ideas
as to how I can get the image opening function to work on the desktop as it
does on my laptop?

Jan
Nov 13 '05 #1
2 3776
On Thu, 20 Jan 2005 14:49:57 +0000 (UTC), "Jan Szymczuk"
<sz******@btinternet.com> wrote:
I have created an MSAccess 2000 Database that has a couple of OLE Object
fields that hold photos and Map locations (which I upload in JPG format), On
the form I have the Photo and Map location images control Dislay Type set to
Content, on my laptop, when I can see the photo or map location as a
thumbnail and simply double click and it is enlarged into a bigger image in
my default imaging viewing software (eg., Microsoft Photo Editor), when I
transferred the database over to another computer, and tried to double click
on a thumbnail, I recieved the OLE Object not registered message, any ideas
as to how I can get the image opening function to work on the desktop as it
does on my laptop?

Jan

Here is a ref to a post by Stephen Lebans which may answer your
question but which may also persuade you that there are easier ways to
deal with images in Access than to hold them in OLE objects.
David
http://groups.google.co.uk/groups?hl...%3D10%26sa%3DN
Nov 13 '05 #2
On Thu, 20 Jan 2005 14:49:57 +0000 (UTC), "Jan Szymczuk"
<sz******@btinternet.com> wrote:
I have created an MSAccess 2000 Database that has a couple of OLE Object
fields that hold photos and Map locations (which I upload in JPG format), On
the form I have the Photo and Map location images control Dislay Type set to
Content, on my laptop, when I can see the photo or map location as a
thumbnail and simply double click and it is enlarged into a bigger image in
my default imaging viewing software (eg., Microsoft Photo Editor), when I
transferred the database over to another computer, and tried to double click
on a thumbnail, I recieved the OLE Object not registered message, any ideas
as to how I can get the image opening function to work on the desktop as it
does on my laptop?

Jan

Hi again
a simpler pointer to this is
http://groups.google.co.uk/groups?hl...TNGP12.phx.gbl
David

Nov 13 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

5 posts views Thread by Tony Wright | last post: by
4 posts views Thread by Ahmed | last post: by
reply views Thread by Mike Grishaber | last post: by
reply views Thread by null_port | last post: by
7 posts views Thread by p | last post: by
reply views Thread by Nonee | last post: by
reply views Thread by zhoujie | last post: by
1 post views Thread by Mortomer39 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.