467,122 Members | 1,287 Online
Bytes | Developer Community
Ask Question

Home New Posts Topics Members FAQ

Post your question to a community of 467,122 developers. It's quick & easy.

Group Policy - system file missing

monirul arfin
Hi,

I was just tried to turn off auto play flash drive , cd, dvd from group policy
and I was tried to this way....

start > Run > gpedit.msc > Group Policy >
Computer configuration > Administrative
template > System (double click) >
Turn off Auto play (double click) > Enabled (Select) >
Turn off Auto play > all drive (Select) > Apply > Ok.

but i could find the B]System[/b] file, is it windows problem.

Please help me to solv this problem.

Thnx,
Monirul.
Oct 1 '08 #1
  • viewed: 3783
Share:
3 Replies
100+
I will have a look later but meanwhile, if you are using XP why not download TWEAK UI by microsoft and check under 'my computer ' , ' autoplay ' and you can select to ' enable autoplay ' for removable drives although looking at it it seems to be disabled by default anyway
Oct 1 '08 #2
AmberJain
Expert 512MB
Hello,

TweakUI is one of few good tools from MS. But remember that specific versions of TweakUI works only with specific versions of Windows OS.

e.g.-Tweak UI Version 2.10 requires Windows XP Service Pack 1 or above


AmbrNewlearner
Oct 1 '08 #3
knychtell
hi there, if group policy wont work for you, then just try playing the services.msc

go to run-> services.msc-> then disable removable storage,
then on the group policy-> try removing the access to run and command prompt and execution of .bat file, now your secured>

hope this will help ya,
Dec 16 '08 #4

Post your reply

Sign in to post your reply or Sign up for a free account.

Similar topics

1 post views Thread by Angela | last post: by
reply views Thread by Arun | last post: by
4 posts views Thread by Chris Thunell | last post: by
6 posts views Thread by Michael | last post: by
1 post views Thread by =?Utf-8?B?U2NvdHQ=?= | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.