By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
454,703 Members | 1,400 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 454,703 IT Pros & Developers. It's quick & easy.

Listview with black box as cursor

P: n/a
Hello,

i have a crazy bug on one Machine.

My Application is running fine on 6 Workstations (XP an W2K)

On a new one (XP) i will have a black box as cursor if i want to resize a
listview (instead of east/west-cursor)

plus

the comboboxentries are not visible but they are there. The combobox is
having the right size (3 entries)
if you click on the second entry you get the right data.

after fiddeling around in the application suddenly the entries are visible
but the black box will remain.

changed the displaydriver, changed the grafic card.

anyone anyhint?

greetings
Tibor
Nov 21 '05 #1
Share this Question
Share on Google+
3 Replies


P: n/a
I have not seen this and we have loads of XP machines here. On the new
machine, you may want to just rebuild from scratch, maybe you have a virus
on it ?

--
OHM ( Terry Burns )

http://TrainingOn.net


"Tibor Odehnal" <ti***@nospam.com> wrote in message
news:OA*************@TK2MSFTNGP15.phx.gbl...
Hello,

i have a crazy bug on one Machine.

My Application is running fine on 6 Workstations (XP an W2K)

On a new one (XP) i will have a black box as cursor if i want to resize a
listview (instead of east/west-cursor)

plus

the comboboxentries are not visible but they are there. The combobox is
having the right size (3 entries)
if you click on the second entry you get the right data.

after fiddeling around in the application suddenly the entries are visible
but the black box will remain.

changed the displaydriver, changed the grafic card.

anyone anyhint?

greetings
Tibor

Nov 21 '05 #2

P: n/a
It is a new machine right out of the box.
I've installed Mcafee so there should be no virus.
I'd like to save the time on reinstalling the Machine if possible.

Tibor
"OHM ( Terry Burns )" <me@mine.com> schrieb im Newsbeitrag
news:%2****************@tk2msftngp13.phx.gbl...
I have not seen this and we have loads of XP machines here. On the new
machine, you may want to just rebuild from scratch, maybe you have a virus
on it ?

--
OHM ( Terry Burns )

http://TrainingOn.net


"Tibor Odehnal" <ti***@nospam.com> wrote in message
news:OA*************@TK2MSFTNGP15.phx.gbl...
Hello,

i have a crazy bug on one Machine.

My Application is running fine on 6 Workstations (XP an W2K)

On a new one (XP) i will have a black box as cursor if i want to resize a
listview (instead of east/west-cursor)

plus

the comboboxentries are not visible but they are there. The combobox is
having the right size (3 entries)
if you click on the second entry you get the right data.

after fiddeling around in the application suddenly the entries are
visible but the black box will remain.

changed the displaydriver, changed the grafic card.

anyone anyhint?

greetings
Tibor


Nov 21 '05 #3

P: n/a
If you put the screen driver to be Standard SVGA mode ( Windows Standard
Driver ) does this have any effect ?

--
OHM ( Terry Burns )

http://TrainingOn.net



"Tibor Odehnal" <ti***@nospam.com> wrote in message
news:eW**************@TK2MSFTNGP15.phx.gbl...
It is a new machine right out of the box.
I've installed Mcafee so there should be no virus.
I'd like to save the time on reinstalling the Machine if possible.

Tibor
"OHM ( Terry Burns )" <me@mine.com> schrieb im Newsbeitrag
news:%2****************@tk2msftngp13.phx.gbl...
I have not seen this and we have loads of XP machines here. On the new
machine, you may want to just rebuild from scratch, maybe you have a virus
on it ?

--
OHM ( Terry Burns )

http://TrainingOn.net


"Tibor Odehnal" <ti***@nospam.com> wrote in message
news:OA*************@TK2MSFTNGP15.phx.gbl...
Hello,

i have a crazy bug on one Machine.

My Application is running fine on 6 Workstations (XP an W2K)

On a new one (XP) i will have a black box as cursor if i want to resize
a listview (instead of east/west-cursor)

plus

the comboboxentries are not visible but they are there. The combobox is
having the right size (3 entries)
if you click on the second entry you get the right data.

after fiddeling around in the application suddenly the entries are
visible but the black box will remain.

changed the displaydriver, changed the grafic card.

anyone anyhint?

greetings
Tibor



Nov 21 '05 #4

This discussion thread is closed

Replies have been disabled for this discussion.