By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
440,630 Members | 1,252 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 440,630 IT Pros & Developers. It's quick & easy.

webbrowser.open launches firefox in background

P: n/a
Hello,

On Debian Etch, when I use the webbrowser.open module to launch
firefox with a url, it opens UNDER gnome terminal in the background.

If I just launch firefox from the commandline, it opens in the
foreground.

Any ideas about why? Is there a command option I'm missing.

Thanks,

Rick

Jun 4 '07 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.