By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
437,933 Members | 1,676 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 437,933 IT Pros & Developers. It's quick & easy.

pgAdmin3 [pgAdminIII] installation SUSE9

P: n/a
Hi all,

I am using SUSE9 and would like to use pgAdmin3 to query my databases. As
there is not a rpm for SUSE9 on the pgadmin site I have tried to install
the pgadmin3-1.0.1-1.i386.rpm for SUSE 8.2 but there is a conflit for the
library libssl.so.0.9.6. as SUSE9 has library libssl.so.0.9.7.

So I have tried to complie the source instead. I have success with
installing the wxWindows file: wxWindows-pgAdmin3-20031010-2.tar.bz2
following instuctions from the site, but on ./configure for pgAdmin3-1.0.1
source (source file: pgadmin3-1.0.1.tar.gz) I get an error regarding the
--with-pgsql directive (which it keeps asking for).

It appears it wants to locate a pgsql installation folder to access its
libraries and headers.**The*.so*files*are*located*in*
/usr/lib/postgresql and the header files in /usr/include/pgsql so the root
installation would be /usr but ./configre does not compile!

Could anyone help me configure pgadmin3 to work on SUSE9

Cheers

Jerry
Nov 12 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.