470,647 Members | 1,268 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 470,647 developers. It's quick & easy.

createlang command line won't work

Hello,
I'm using version 7.3.3 on RedHat 8.

I have my pg_hba.conf configured to require passwords for the superuser account
postgres and I'm able to log in fine from the command line using ./bin/psql.
However, when I run ./bin/createlang plpgsql databasename, it asks me for a
password over and over. I enter the correct password, and again, I'm prompted
for the password.

Am I doing something wrong? I'm really confused. Thanks a lot for your help.
-Cliff

---------------------------(end of broadcast)---------------------------
TIP 3: if posting/reading through Usenet, please send an appropriate
subscribe-nomail command to ma*******@postgresql.org so that your
message can get through to the mailing list cleanly

Nov 11 '05 #1
0 1200

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

4 posts views Thread by Ed L. | last post: by
2 posts views Thread by jcrouse | last post: by
6 posts views Thread by =?Utf-8?B?Rm9ycmVzdCBIZWxsZXI=?= | last post: by
1 post views Thread by Vinnie123 | last post: by
1 post views Thread by Korara | last post: by
reply views Thread by warner | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.