By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
429,615 Members | 1,961 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 429,615 IT Pros & Developers. It's quick & easy.

How to stop the xml_parse() function from replacing entities.

P: n/a
How do I stop the SAX parser from replacing entities such as ã and
©. When I use > and a default_handler, the default_handler is
called and I can just print the data.
Entities as © just get replaced by there symbol, something I don't
want.

Is there an option (or other solution) that disables this replacing.

Rutger Claes
--
Rutger Claes rg*@rgc.tld
Replace tld with top level domain of belgium to contact me pgp:0x3B7D6BD6
This file will self-destruct in five minutes.

Jul 17 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.