By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
438,724 Members | 1,868 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 438,724 IT Pros & Developers. It's quick & easy.

Debugging

P: n/a
I'm having problems debugging my code. One prevolent problem I have is that
if I a syntax error, and run it on localhost, I get nothing but a blank
screen. No indication of what the error is. And, as you all know, it ain't
easy going through a program looking for, say a colon that should have been
a semicolon.

Is there something, somewhere, that I should have turned on to give me an
error message?

Thanks....

Bruce
Oct 1 '08 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Bruce A. Julseth wrote:
I'm having problems debugging my code. One prevolent problem I have is that
if I a syntax error, and run it on localhost, I get nothing but a blank
screen. No indication of what the error is. And, as you all know, it ain't
easy going through a program looking for, say a colon that should have been
a semicolon.

Is there something, somewhere, that I should have turned on to give me an
error message?

Thanks....

Bruce
Ensure the php.ini file in your development system has:

display_errors=on
error_reporting=E_ALL

(and ensure you are editing the correct php.ini file).

--
==================
Remove the "x" from my email address
Jerry Stuckle
JDS Computer Training Corp.
js*******@attglobal.net
==================

Oct 1 '08 #2

This discussion thread is closed

Replies have been disabled for this discussion.