By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,949 Members | 1,077 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,949 IT Pros & Developers. It's quick & easy.

php ftp upload problem

P: n/a
I have this problem were I've created a script to enable users to
upload files, but since my host has disabled the natural php functions
for this I have been forced to turn to ftp.

The problem I am having is that when I try to upload files semi-large
files (not really, just in comparison to everything else), such as a
2.5 megabyte video file, only about 240k will go through.

I don't think its my internet connection because 1 I don't lose my
internet connection, 2 because everytime I upload the same video, I
only get 240k to go through everytime, and 3 because when I try a
smaller image with a file size of 450k, only about 70k goes through.

240k for video, 70k for large image??

Any help or explanation for this issue would be appreciated?

Thanks

Dec 12 '07 #1
Share this Question
Share on Google+
1 Reply


P: n/a
On Wed, 12 Dec 2007 17:56:04 +0100, Rozzy <ro*****@gmail.comwrote:
I have this problem were I've created a script to enable users to
upload files, but since my host has disabled the natural php functions
for this I have been forced to turn to ftp.

The problem I am having is that when I try to upload files semi-large
files (not really, just in comparison to everything else), such as a
2.5 megabyte video file, only about 240k will go through.

I don't think its my internet connection because 1 I don't lose my
internet connection, 2 because everytime I upload the same video, I
only get 240k to go through everytime, and 3 because when I try a
smaller image with a file size of 450k, only about 70k goes through.

240k for video, 70k for large image??

Any help or explanation for this issue would be appreciated?
So, users upload an image, which you then reallocate using php by ftp?
Tried a passive connection? Checked for timeouts?
--
Rik Wasmus
Dec 12 '07 #2

This discussion thread is closed

Replies have been disabled for this discussion.