By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
438,521 Members | 1,420 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 438,521 IT Pros & Developers. It's quick & easy.

CLI

P: n/a
Hi,

I have install php on a windows XP machine. Everything works, but now i've
read I can use php from the command line. (cli)

When I run the command php -v, I get php 4.3.7 <cgi-fcgi>. How can i
change that to cli?

Alain
Jul 17 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Alain Dhaene wrote:
Hi,

I have install php on a windows XP machine. Everything works, but now
i've read I can use php from the command line. (cli)

When I run the command php -v, I get php 4.3.7 <cgi-fcgi>. How can i
change that to cli?

Alain


php

or

php -q

or

php myscript.php

or

php -q myscript.php

HTH

C.
Jul 17 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.