By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
440,321 Members | 1,875 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 440,321 IT Pros & Developers. It's quick & easy.

Need assistance in configuring Komodo for debugger support.

P: n/a
I am looking for some assistance in 'fine-tuning' my preferences as I set-up
my system to learn PHP.

I am running Komodo professional, version 3.5.3, build 262321, platform
win32-x86.

Under Preferences/Language/PHP in debugger configuration, I am getting the
following error message:
WARNING! PHP is not configured for debugging. You can use the configuration
wizard to configure PHP for debugging.

When I try and run the Debugger Config Wizard I get to the point where it
asks me to choose the PHP extension directory.

I currently have e:/Program Files/perl/php/ext but when I try and click
Next>, nothing happens. It will not accept this choice.

What is it looking for?
How should I be configuring the system for PHP Debugger support?

I would appreciate any help you can offer me. Thanks. Ian
Mar 15 '07 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Scubadude wrote:
I am looking for some assistance in 'fine-tuning' my preferences as I set-up
my system to learn PHP.

I am running Komodo professional, version 3.5.3, build 262321, platform
win32-x86.

Under Preferences/Language/PHP in debugger configuration, I am getting the
following error message:
WARNING! PHP is not configured for debugging. You can use the configuration
wizard to configure PHP for debugging.

When I try and run the Debugger Config Wizard I get to the point where it
asks me to choose the PHP extension directory.

I currently have e:/Program Files/perl/php/ext but when I try and click
Next>, nothing happens. It will not accept this choice.

What is it looking for?
How should I be configuring the system for PHP Debugger support?

I would appreciate any help you can offer me. Thanks. Ian

Gee, you asked this 2 hours and 11 minutes before this posting. And I
answered you there.

A suggestion - always allow at least 24 hours for an answer to a
newsgroup post before you ask again. We're all volunteers, and don't
sit on the computer waiting for questions to be posted.

--
==================
Remove the "x" from my email address
Jerry Stuckle
JDS Computer Training Corp.
js*******@attglobal.net
==================
Mar 16 '07 #2

This discussion thread is closed

Replies have been disabled for this discussion.