By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
455,744 Members | 1,696 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 455,744 IT Pros & Developers. It's quick & easy.

Upgrading to GD2 on RH8

P: n/a
Hi group,

I hope somebody can point me to a how-to or something close.
I want to use a grapicslibary (PHPLOT) which requires my system to have PHP
with GD2 installed.
I am running GD1.8 on RH8 at the moment.

Question: How can I upgrade?
I looked for a rpm to do the job for me but it failed on many other
dependencies.
(rpm from:
http://rpm.pbone.net/index.php3/stat....i586.rpm.html)

Can anybody advise me how to proceed?
I am not a expert on building and fixing broken dependencies, so I am a bit
afraid of testing around and breaking my current GD lib.

Any advise is very welcome!

Regards,
Erwin Moller
Jul 17 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Hi,

Cancel that request. :-)
I found that jpgraph still supports gd 1.6 (and higher).
So that makes me perfectly happy.

The only drawback is that I have to pay for it now (commercial use).
(I guess they deserve that money. :-)

Regards,
Erwin Moller

Jul 17 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.