By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
431,827 Members | 2,267 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 431,827 IT Pros & Developers. It's quick & easy.

warning "Maximum execution time of 30"

P: n/a
I´ve this warning in a php page "Maximum execution time of 30 seconds
exceeded ", I´ve configurated the php.in, setting the value of
max_execution_time = 1200, and then i restart the apache service. The
apache server is in a Win2000 server machine.

Thank´s

Jul 26 '06 #1
Share this Question
Share on Google+
2 Replies


P: n/a
*** ivancasher escribió/wrote (26 Jul 2006 02:37:31 -0700):
I´ve this warning in a php page "Maximum execution time of 30 seconds
exceeded ", I´ve configurated the php.in, setting the value of
max_execution_time = 1200, and then i restart the apache service. The
apache server is in a Win2000 server machine.
I presume that didn't work :-?

<?

ini_set('max_execution_time', 3600); // 1 hour
ini_set('memory_limit', '64M'); // 64MB

?>

--
-+ http://alvaro.es - Álvaro G. Vicario - Burgos, Spain
++ Mi sitio sobre programación web: http://bits.demogracia.com
+- Mi web de humor con rayos UVA: http://www.demogracia.com
--
Jul 26 '06 #2

P: n/a
Ok Muchas gracias.

Jul 27 '06 #3

This discussion thread is closed

Replies have been disabled for this discussion.