By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
448,677 Members | 1,217 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 448,677 IT Pros & Developers. It's quick & easy.

can not load php_ming.so

P: n/a
Hi
I try to install php_ming.so in my php . I am using Redhat 8.0 php 4.2.2
apache 2.0.4.

I am doing as the howto install file want me to do.
as follow.
http://ming.sourceforge.net/install.html
------------------
download php_ming.so.gz
uncompress it and copy it to your php modules directory
(you can find your php module directory by running php-config
--extension-dir)
Now either just add 'extension=php_ming.so' to your php.ini file, or put
'dl('php_ming.so');' at the head of all of your Ming scripts.
-----------------------

but apache or php can not load php_ming.so.

How can I fix the problem?

Thx
Frasse

Jul 16 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Can I see your code on how you are doing this? Did you remember to restart Apache?

Thanks,

Fazer

farzad <fa****@netscape.net> wrote in message news:<3F**************@netscape.net>...
Hi
I try to install php_ming.so in my php . I am using Redhat 8.0 php 4.2.2
apache 2.0.4.

I am doing as the howto install file want me to do.
as follow.
http://ming.sourceforge.net/install.html
------------------
download php_ming.so.gz
uncompress it and copy it to your php modules directory
(you can find your php module directory by running php-config
--extension-dir)
Now either just add 'extension=php_ming.so' to your php.ini file, or put
'dl('php_ming.so');' at the head of all of your Ming scripts.
-----------------------

but apache or php can not load php_ming.so.

How can I fix the problem?

Thx
Frasse

Jul 16 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.