By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
454,409 Members | 1,604 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 454,409 IT Pros & Developers. It's quick & easy.

PHP compile help - MP Library version 4.1.2 or greater required

P: n/a
I am trying to compile PHP 5.0.4 on Solaris 9 with GMP. I keep getting this
error:

configure: error: GNU MP Library version 4.1.2 or greater required.

I installed GMP 4.1.4 using: ./configure --enable-mpbsd --enable-mpfr

What am I missing?

Thanks
Gary Quiring

Jul 17 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.