By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
432,257 Members | 928 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 432,257 IT Pros & Developers. It's quick & easy.

cannot conect to fastcgi server

P: n/a
aa
Since recently opening a php file on my w2k Pro takes ages and often ends up
with an error massege "cannot conect to fastcgi server".
However if I refresh the page it starts working normally.
How do I fix it?
Jul 17 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
aa wrote:
Since recently opening a php file on my w2k Pro takes ages and often ends
up with an error massege "cannot conect to fastcgi server".
However if I refresh the page it starts working normally.
How do I fix it?


Try Apache.
Jul 17 '05 #2

P: n/a
aa wrote:
Since recently opening a php file on my w2k Pro takes ages and often ends
up with an error massege "cannot conect to fastcgi server".
However if I refresh the page it starts working normally.
How do I fix it?


Hi,

Is this only happening the very first request to the server, or is it
happening for EACH user that connects the first time?

When it happens only once, just be sure you are the first to visit the page.
:P
When it happens for each client... I would expect some trouble with
establishing a session. (Allthough it is hard to say what goes wacko.)

Are you using apache? (Does fastcgi exists anyway for IIS?)

Regards,
Erwin Moller
Jul 17 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.