By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
454,249 Members | 1,222 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 454,249 IT Pros & Developers. It's quick & easy.

As 400 Dbd

P: 4
I am using active perl 5.10, I would like to connect to db2 on an as400, the perl packet manager for this version doesn't seem to have a dbd::db2 package, any ideas?

thanks
Feb 28 '08 #1
Share this Question
Share on Google+
1 Reply


numberwhun
Expert Mod 2.5K+
P: 3,503
I am using active perl 5.10, I would like to connect to db2 on an as400, the perl packet manager for this version doesn't seem to have a dbd::db2 package, any ideas?

thanks
From looking at the ppm repository, it looks like the build of that module of that module failed. So, I would either switch DB's or try to find another version of Perl, preferabbly one that can pull directly from CPAN and not be restricted to the Active State repository alone.

Regards,

Jeff
Feb 28 '08 #2

Post your reply

Sign in to post your reply or Sign up for a free account.