473,718 Members | 2,016 Online
Bytes | Software Development & Data Engineering Community
+ Post

Home Posts Topics Members FAQ

Ora 1033 Error

1 New Member
Sir

Backend Oracle 9i
Front end VB.Net
O/s Windows 2003 Server

Server Crashed due to power failure

then the following error
displays when connect to oracle database

ORA 1033-Oracle intialization or shutdown in progress

I have search a lot of blogs But I have not yet get the suitable answer

Karikalacholan
[email removed - against site rules]
Oct 5 '07 #1
4 15342
debasisdas
8,127 Recognized Expert Expert
The problem is because the instance of the databse has been shut down. At this time u can't log in,

Open SQL*Plus and connect sys as sysdba and start the database again to work with it.
or
start the services of Oracle Listener, Oracle Agent and the Oracleservice containint the SID of the database.
Oct 6 '07 #2
ardzimano
1 New Member
ora 1033

from your c:\ prompt type

sqlplus /nolog

from sqlplus prompt type

>connect /as sysdba

>shutdown

>startup mount

>alter database recover database until cancel;

if the above command fails try
>recover database using backup controlfile until cancel;"

on success type
>ALTER DATABASE OPEN RESETLOGS;

stop and restart oracle service

from

Andrew and Bixon the Ora Gurus
May 7 '09 #3
Shweta Agrawal
1 New Member
Hi

I had this error too and tried using the solution you told above. first command
sql> alter database recover database until cancel;
It didn't work and gave this error - ORA-00279: change 4736266 generated at 03/19/2011 09:06:24 needed for thread 1
ORA-00289: suggestion :

and then I gave second command
sql> recover database using backup controlfile until cancel;
and then I got this error
ORA-00275: media recovery has already been started

Now what should I do?

I am new to Oracle and have never worked on it before ...

Thanks in advance for your help.

PS- I had a virus in my computer few months back and I got it cleaned , is it something related to any program in my computer which is not running or had been deleted while removing the virus ?? As other basic stuff is not working after removing virus ... like audio and video system not working.
Apr 27 '11 #4
hemendra singh
1 New Member
first off all check the status of your instance,its started or mount
,i guess its not open according to your post..by issue this comm
select status from v$instance;
if it is mount then try to open it by
alter databse open;


might be is there any problem with datafiles.
and check the alert log file ...tell me the detail info from the alter log file..so that i can figer out the actual problem
Sep 29 '11 #5

Sign in to post your reply or Sign up for a free account.

Similar topics

5
16251
by: Tony Wright | last post by:
Hi, I am having a problem installing an msi for a web site. The error message I am getting is: "The specified path 'http://mipdev05/features/Fas2' is unavailable. The Internet Information Server might not be running or the path exists and is redirected to another machine. Please check the status of this virtual directory in the Internet Services Manager."
5
7232
by: K. Shier | last post by:
when attempting to edit code in a class file, i see the bug "Visual Basic ..NET compiler is unable to recover from the following error: System Error &Hc0000005&(Visual Basic internal compiler error) Save your work and restart Visual Studio .NET." has anyone seen this bug and can you confirm one way or the other whether or not it can corrupt your source files? (by 'corrupt' i mean: do anything to it that will cause it to fail to load and...
0
1128
by: google | last post by:
Hi, after fighting with an issue in Visual Studio.NET 2003 in aspx, I've finally figured out what it is and maybe you might find it usefull. Symptoms: When you try to open a .aspx or related file (like a usercontrol) you receive the message: "The class file "WebForm1.aspx.cs" specified as the codebehind for
3
4329
by: Olav | last post by:
Hi all, I can not install CF 2.0 SP 1 on an Symbol PPT8800 running WinCE 4.2. The Install-Log say's cgacutil.exe failed with exit-code 80000004 and I get a messagebox indicating a support-Info '3'. This would mean I would not have enough space on my device. But I hard-reseted it befor I tryed to install and I have no other processes running while installing. Any ideas, whats going wrong???
2
13116
by: holdingbe | last post by:
Hi, I haven’t select data from any table in mysql database. While I selected the data I got ERROR 1033 (HY000): Incorrect information in file error. I have not changed any configuration in mysql database. How can I resolve it? Thanks, Michael
1
1549
by: =?Utf-8?B?a2VuIHM=?= | last post by:
I'm using a built-in Visual Studio local report on a .aspx page and am getting the following (what appear to be javascript) errors that I don't understand. Can someone suggest a strategy for finding what's causing it? Both IE and Firefox report similar errors. IE doesn't ever display the report, but Firefox does and it looks OK. Thanks /Ken ===== Webpage Script Errors
2
3381
by: wassimdaccache | last post by:
Dear everybody, I have designed a database on office 2007. I opened a report using layout view. I am using CTRL + F option to find on the report the string that I want. Once I write the string on the box of search command I put search I am getting this error access stop working and It is exiting from my application with the error code below : Problem signature: Problem Event Name: APPCRASH Application Name: MSACCESS.EXE
3
6354
by: =?Utf-8?B?VmFuZXNzYQ==?= | last post by:
Hi all! I am having problems on installing .NET Framework 3.5 on some machines. In one machine the error is: '.NET Framework 3.5' RunCheck result: Install Needed Verifying file integrity of C:\DOCUME~1\Windows\CONFIG~1\Temp\VSD31.tmp\DotNetFX35\dotNetFx35setup.exe WinVerifyTrust returned 0 File trusted
4
5571
by: naveenkongati | last post by:
Hi All, I am using mysql 5.0. My tables in Database have been corrupted. While checking table status I am getting following error message like ERROR 1033:"Incorrect Information in file:' myform.frm. Please find the sample table files in attachment. Kindly tell me how can i resolve this problem. Thanks in advance Regards Naveen
0
8827
marktang
by: marktang | last post by:
ONU (Optical Network Unit) is one of the key components for providing high-speed Internet services. Its primary function is to act as an endpoint device located at the user's premises. However, people are often confused as to whether an ONU can Work As a Router. In this blog post, we’ll explore What is ONU, What Is Router, ONU & Router’s main usage, and What is the difference between ONU and Router. Let’s take a closer look ! Part I. Meaning of...
0
9352
Oralloy
by: Oralloy | last post by:
Hello folks, I am unable to find appropriate documentation on the type promotion of bit-fields when using the generalised comparison operator "<=>". The problem is that using the GNU compilers, it seems that the internal comparison operator "<=>" tries to promote arguments from unsigned to signed. This is as boiled down as I can make it. Here is my compilation command: g++-12 -std=c++20 -Wnarrowing bit_field.cpp Here is the code in...
0
9052
tracyyun
by: tracyyun | last post by:
Dear forum friends, With the development of smart home technology, a variety of wireless communication protocols have appeared on the market, such as Zigbee, Z-Wave, Wi-Fi, Bluetooth, etc. Each protocol has its own unique characteristics and advantages, but as a user who is planning to build a smart home system, I am a bit confused by the choice of these technologies. I'm particularly interested in Zigbee because I've heard it does some...
0
7985
agi2029
by: agi2029 | last post by:
Let's talk about the concept of autonomous AI software engineers and no-code agents. These AIs are designed to manage the entire lifecycle of a software development project—planning, coding, testing, and deployment—without human intervention. Imagine an AI that can take a project description, break it down, write the code, debug it, and then launch it, all on its own.... Now, this would greatly impact the work of software developers. The idea...
1
6652
isladogs
by: isladogs | last post by:
The next Access Europe User Group meeting will be on Wednesday 1 May 2024 starting at 18:00 UK time (6PM UTC+1) and finishing by 19:30 (7.30PM). In this session, we are pleased to welcome a new presenter, Adolph Dupré who will be discussing some powerful techniques for using class modules. He will explain when you may want to use classes instead of User Defined Types (UDT). For example, to manage the data in unbound forms. Adolph will...
0
5971
by: conductexam | last post by:
I have .net C# application in which I am extracting data from word file and save it in database particularly. To store word all data as it is I am converting the whole word file firstly in HTML and then checking html paragraph one by one. At the time of converting from word file to html my equations which are in the word document file was convert into image. Globals.ThisAddIn.Application.ActiveDocument.Select();...
0
4740
by: adsilva | last post by:
A Windows Forms form does not have the event Unload, like VB6. What one acts like?
1
3180
by: 6302768590 | last post by:
Hai team i want code for transfer the data from one system to another through IP address by using C# our system has to for every 5mins then we have to update the data what the data is updated we have to send another system
2
2550
muto222
by: muto222 | last post by:
How can i add a mobile payment intergratation into php mysql website.

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.